Ett meddelande visas under registreringen av fingeravtryck på skärmen som indikerar att fingeravtrycket redan har registrerats

Tillämpliga produkter: Smartphone
Tillämpliga produkter:
zoom in pic
Ett meddelande visas under registreringen av fingeravtryck på skärmen som indikerar att fingeravtrycket redan har registrerats

Problem:

När en användare registrerar ett fingeravtryck på skärmen, visas ett meddelande som indikerar att fingeravtrycket redan har registrerats.

Orsak:

  1. Ett skärmskydd av härdat glas, som är installerat på din telefon minskar ljusöverföringen och påverkar registreringen av fingeravtryck negativt, vilket gör att systemet avgör att fingeravtrycket redan har spelats in.
  2. När du är i PrivateSpace, avvisas försök att registrera ett fingeravtryck som redan har kopplats till Huvudutrymme, eftersom det gör att din enhet inte kan avgöra vilket utrymme du vill komma in i. Detsamma gäller när du befinner dig i Huvudutrymme och försöker registrera ett fingeravtryck som har kopplats till PrivateSpace.
  3. Om du har aktiverat Skärm​dump eller Visa tryckningar när du registrerar ett fingeravtryck på skärmen, kommer dina fingeravtryck också att registreras. Det kan leda till att din enhet felaktigt fastställer att fingeravtrycket har registrerats.

Lösning:

  1. Ta bort skärmskyddet av härdat glas och försök igen.
  2. Byt till det andra utrymmet, ta bort fingeravtrycket där, växla sedan tillbaka och registrera det igen.
  3. Sluta spela in på skärmen eller avaktivera Visa tryckningar:

    För att stoppa inspelningen på skärmen, ska du peka på Skärm​dump i det övre vänstra hörnet på skärmen.

    För att avaktivera Visa tryckningar, ska du söka efter och öppna Visa tryckningar i Inställningar.

Hjälpsam eller inte?
Tack för din feedback.