Det går inte att aktivera navigering i Petal Kartor på en klocka eller det finns ingen navigeringsinformation
Tillämpliga produkter: HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Tillämpliga produkter:
zoom in pic
Det går inte att aktivera navigering i Petal Kartor på en klocka eller det finns ingen navigeringsinformation

Problem:

Efter att användaren öppnat Petal Kartor på sin klocka kan navigeringsfunktionen inte aktiveras eller så visas ingen navigeringsinformation på skärmen, som visas i följande bild.

Orsak:

  1. Navigeringsfunktionen har inte aktiverats i Petal Kartor på din telefon.
  2. Om din telefon har en dålig nätverksanslutning, inte har någon nätverksanslutning alls eller avslutar navigeringen under navigering, kommer klockan inte att kunna visa navigeringsinformationen.

Lösning:

  1. Aktivera navigering i Petal Kartor på din telefon. Öppna sedan Petal Kartor på din klocka för att starta samarbetsnavigering.
  2. Se till att nätverkssignalen är stark. Aktivera sedan navigering i Petal Kartor på din telefon igen och öppna Petal Kartor på klockan för att starta samarbetsnavigering.

Hjälpsam eller inte?
Tack för din feedback.