När bildskärmen är påslagen och ansluten till huvudenheten tas ingen signal emot eller så är skärmen mörk
Tillämpliga produkter:
HUAWEI MateView SE
Tillämpliga produkter:
När bildskärmen är påslagen och ansluten till huvudenheten tas ingen signal emot eller så är skärmen mörk |
Problem
När bildskärmen är påslagen och ansluten till huvudenheten tas ingen signal emot eller så är skärmen mörk.
Orsak
Det här problemet kan uppstå av följande orsaker:
- Datorn, telefonen eller surfplattan är inte påslagen eller i viloläge.
- Den ursprungliga signalkabeln som följde med enheten används inte, eller så är signalkabeln (DP/HDMI) inte korrekt ansluten.
- Huvudenheten som är ansluten till bildskärmen fungerar inte korrekt.
- Projektionsinställningarna för den bärbara eller stationära datorn är felaktiga.
- Det finns kompatibilitetsproblem med USB-C till HDMI-kabeln eller USB-C till DP-kabeln, eller så stöder inte huvudenheten projektion.
- Skrivbordet är endast utrustat med VGA-portar.
- Drivrutinen har inte uppdaterats till den senaste versionen.
Lösning
- Kontrollera om enheten som är ansluten till bildskärmen fungerar korrekt. Du måste använda en vanlig nätadapter.
- Se till att använda en standardsignalkabel (HDMI) och se till att kabeln är isatt korrekt. Om du använder en signalkabel som inte är standard, kontrollera om kabeln fungerar korrekt genom att ansluta den till en annan enhet.
- Kontrollera om strömindikatorn är på. Tryck på valfri riktningstangent på femvägsjoysticken och kontrollera om ”Ingen signal” visas i det övre högra hörnet av skärmen.
- Om det inte finns någon signal kan problemet bero på porten på huvudenheten. Anslut kabeln till en annan port för att se om det finns en signal.
- Om du har en annan bildskärm kan du också ansluta huvudenheten till den bildskärmen för att se om porten fungerar som den ska.
- Kontrollera om HDMI/DP-porten har blivit kladdig eller skadad och om stiften har tillräcklig kontakt.
- Om du projicerar din bärbara datorskärm eller stationära skärm, högerklicka på startsidan och klicka på Bildskärminställningar, välj Bildskärm, gå till Flera bildskärmar, och välj Duplicera dessa bildskärmar eller Utöka dessa bildskärmar, för att kontrollera om bildskärmen fungerar normalt.
- Vissa USB-C till HDMI-kablar eller USB-C till DP-kablar har kompatibilitetsproblem. Om skärmproblemet bara ligger i USB-C-porten på huvudenheten, rådgör med huvudenhetens tillverkare för att se om porten stöder skärmprojektion. Om huvudenheten endast stöder USB-C-projektion, rekommenderas du att köpa följande omvandlingskablar efter behov:
- USB-C till HDMI-kabel: UGREEN 50570
- USB-C till DP-kabel: UGREEN 40420
- Om huvudenheten endast är utrustad med VGA-porten, rekommenderas det att du köper en VGA-till-HDMI-kabel, såsom UGREEN 40264, SAMZHE VH2018 eller CHOSEAL QS9406.
- Om problemet kvarstår, kontrollera om grafikkortsdrivrutinen för huvudenheten är uppdaterad. Du kan gå till Enhetshanteraren > Bildskärmsadapter, dubbelklicka på grafikkortet och sedan gå till Drivrutin > Uppdatera drivrutin. Du kan också gå till grafikkortsleverantörens webbplats och ladda ner och installera den senaste versionen av grafikkortsdrivrutinen därifrån.
- Om problemet kvarstår, kontakta Huaweis kundtjänst för hjälp.
Tack för din feedback.