Ingen Cloud-lagring frigörs efter att jag tagit bort kontakter i Cloud

Tillämpliga produkter:
  • 请选择

zoom in pic
Ingen Cloud-lagring frigörs efter att jag tagit bort kontakter i Cloud

Problem

Efter att ha tagit bort alla kontakter i Cloud verkar kontakterna fortfarande uppta molnlagring i Inställn. > Logga in på HUAWEI-ID > Cloud > Hantera lagring.

Orsak

När en kontakt tas bort i Cloud flyttas den automatiskt till Nyligen raderade. Om Nyligen raderade data inte rensas tar de fortfarande upp lagringsutrymme.

Lösning

  • Gå till Inställn. > Logga in på HUAWEI-ID > Cloud > Hantera lagring > Kontakter för att se storleken på Nyligen raderade data.
  • Logga in på den officiella webbplatsen för HUAWEI Mobile Cloud (cloud.huawei.com), klicka på Kontakter, sedan på Nyligen raderad i nedre vänstra hörnet och ta bort data.
  • Gå till Kontakter > ikonen med fyra prickar i övre högra hörnet > Inställningar > Organisera kontakter > Nyligen raderade och ta bort data.

Det finns tvåvägssynkronisering mellan Cloud och din enhet, vilket innebär att när du aktiverar synkronisering för Kontakter kommer alla data som du tar bort från Cloud också att tas bort från din enhet.

Hjälpsam eller inte?
Tack för din feedback.