Pri pokuse o otvorenie obchodu Microsoft Store sa zobrazí chybový kód „0x00000190“ alebo „0X80131500“
Použiteľné výrobky: PC
Použiteľné výrobky:
zoom in pic
Pri pokuse o otvorenie obchodu Microsoft Store sa zobrazí chybový kód „0x00000190“ alebo „0X80131500“

Problém

Keď používateľ otvorí obchod Microsoft Store, zobrazí sa správa „Skúste to znova“ s chybovým kódom „0x00000190“ alebo „0X80131500“.

Príčina

V aplikácii Internet Explorer nie je vybraná možnosť TLS1.0/1.1/1.2, vaša krajina alebo región nezodpovedá regionálnemu formátu alebo sú sieť alebo server Microsoft nestabilné.

Riešenie

1. spôsob:

  1. Kliknite na ikonu Nastavenia v pravom hornom rohu aplikácie Internet Explorer a vyberte položku Možnosti internetu.

  2. Kliknite na položku Rozšírené, v paneli Nastavenia vyberte možnosť Use TLS 1.0, Use TLS 1.1 a Use TLS 1.2 a potom kliknite na tlačidlo OK. Potom znova otvorte obchod Microsoft Store.

    Prípadne kliknite na položku Obnoviť rozšírené nastavenia a potom kliknite na tlačidlo OK.

2. spôsob:

Kliknite na ikonu Windows a prejdite do ponuky Nastavenia > Čas a jazyk > Región a skontrolujte, či je krajina alebo región v súlade s regionálnym formátom,

ako je zobrazené na nasledujúcom obrázku.

3. spôsob: Zmeňte DNS.

Stlačte klávesy Win + X a prejdite na položku Sieťové pripojenia > Centrum sietí a zdieľania > Zmeniť nastavenia adaptéra. Pravým tlačidlom kliknite na pripojenú sieť a v kontextovej ponuke vyberte položku Vlastnosti. Dvakrát kliknite na Protokol TCP/IPv4 (Internet Protocol Version 4), v poli Preferovaný server DNS zadajte „4.2.2.2“ a v poli Alternatívny server DNS zadajte „4.2.2.1“, kliknite na tlačidlo OK a skúste to znova.

4. spôsob: Odstráňte všetky servery proxy a pripojenia VPN.

Otvorte Internet Explorer, kliknite na ikonu Nastavenia, prejdite na položku Možnosti internetu > Pripojenia > Nastavenia siete LAN a zrušte výber položky Použiť server proxy pre sieť LAN.

5. spôsob: Resetujte sieť.

6. spôsob: Vytvorte používateľa.

Kliknite na ikonu Windows a prejdite na položku Nastavenia > Účty > Rodina a iní používatelia > Iní používatelia > Pridať do tohto počítača niekoho iného.

Potom sa prihláste do obchodu Microsoft Store ako nový používateľ a skontrolujte, či je prihlásenie úspešné.

Užitočné alebo nie?
Ďakujem vám za spätnú väzbu.