Telefón nereaguje, keď ním ťuknem o značku NFC na počítači |
Problém
Keď používateľ ťukne telefónom o značku NFC na počítači, počítač nezobrazí žiadne oznámenie ani nezavibruje a nezobrazí sa žiadne dialógové okno na nadviazanie spojenia.
Príčina
Tento problém nastáva, keď modul NFC v telefóne nezíska po ťuknutí o štítok NFC v počítači žiadne informácie, čo vedie k zlyhaniu pripojenia.
Riešenie
Kontrolný bod 1: Skontrolujte, či NFC v telefóne funguje správne.
Riešenie:
- Skontrolujte, či telefón podporuje NFC. Ak tak chcete urobiť, prejdite na oficiálnu webovú lokalitu spoločnosti Huawei https://consumer.huawei.com/en/support/huaweishare/specs. Huawei Share OneHop sa nedá používať, ak váš telefón nepodporuje NFC.
- Skontrolujte, či je v telefóne zapnuté NFC. Prepínač NFC nájdete potiahnutím prsta po domovskej obrazovke telefónu nadol.
- Ak prepínač NFC v telefóne nie je citlivý, na vyriešenie problému vypnite a znova zapnite NFC.
Potiahnite prstom po domovskej obrazovke telefónu nadol, vypnite a znova zapnite prepínač NFC.
- Skontrolujte, či NFC v telefóne funguje správne.
Ťuknite telefónom o dopravnú kartu, prístupovú kartu alebo bankovú kartu, ktorá podporuje NFC. Ak telefón zavibruje, znamená to, že modul NFC funguje správne. Ak nie je, zálohujte si dáta, zaneste telefón spolu s dokladom o kúpe do autorizovaného servisného strediska spoločnosti Huawei a požiadajte o pomoc.
Kontrolný bod 2: Skontrolujte, či telefón používa systém EMUI 9.0 alebo novší.
Riešenie:
V telefóne prejdite do ponuky Nastavenia > Systém a aktualizácie > Aktualizácia softvéru a skontrolujte verziu systému telefónu. Ak používate telefón s verziou staršou ako EMUI 9.0, Huawei Share OneHop nemôžete používať.
Kontrolný bod 3: Skontrolujte, či ťukáte o značku NFC správnou oblasťou.
Oblasť NFC na telefóne priložte k značke NFC na počítači a upravte jej polohu, kým telefón nezazvoní alebo začne vibrovať. Upozorňujeme, že poloha skutočnej oblasti NFC na telefóne sa môže líšiť v závislosti od modelu zariadenia.
Kontrolný bod 4: Proces Huawei Share v telefóne neprebieha správne.
Riešenie:
V telefóne otvorte ponuku Nastavenia > Aplikácie > Aplikácie, ťuknite na ikonu troch bodiek v pravom hornom rohu a prejdite do ponuky Zobraziť systémové procesy > Huawei Share > Úložisko > Odstrániť dáta. Odstráňte dáta pre všetky procesy Huawei Share v Správcovi aplikácií. Odpojte telefón od programu PC Manager, pravým tlačidlom kliknite na bielu ikonu programu PC Manager v pravom dolnom rohu a z kontextovej ponuky vyberte položku Ukončiť, čím ukončíte program PC Manager. Potom znova skúste pripojiť telefón k programu PC Manager.
Kontrolný bod 5: Overte, či sú v počítači zapísané do značky NFC nejaké dáta.
Riešenie:
O značku NFC v počítači ťuknite inými telefónmi, ktoré podporujú NFC. Ak nedôjde k žiadnej odozve, znamená to, že do značky NFC v počítači nie sú zapísané žiadne dáta. V takom prípade si zálohujte dáta, prineste počítač do autorizovaného servisného strediska spoločnosti Huawei a požiadajte o pomoc.