Bàn chạm cảm ứng đôi khi không phản hồi với lệnh cảm ứng

Sản phẩm áp dụng: PC
Sản phẩm áp dụng:
Kết quả tìm kiếm như bên dưới, vui lòng chọn lựa
Không tìm được, vui lòng chọn lại
zoom in pic
Bàn chạm cảm ứng đôi khi không phản hồi với lệnh cảm ứng

Vấn đề

Vấn đề 1: Sau khi bật nguồn máy tính, bàn chạm cảm ứng hoạt động bình thường, có thể vuốt hoặc nhấn. Tuy nhiên, bàn chạm cảm ứng thỉnh thoảng không phản hồi và có thể hoạt động bình thường sau khi khởi động lại.

Vấn đề 2: Bàn chạm cảm ứng không hoạt động sau khi bật nguồn máy tính. Đôi khi có thể khắc phục sự cố này bằng cách khởi động lại máy tính.

Nguyên nhân

  1. Có thể ngón tay của bạn tiếp xúc quá nhiều với bàn chạm cảm ứng (chẳng hạn như đặt toàn bộ ngón tay lên khu vực bàn chạm cảm ứng) hoặc bạn chạm nhiều ngón tay lên bàn chạm cảm ứng.
  2. Máy tính đang ở Chế độ ngủ/ngủ đông.
  3. Tính năng bàn chạm cảm ứng bị tắt.
  4. Trình điều khiển bàn chạm cảm ứng bị tắt.
  5. Phần cứng bị lỗi.
  6. Hệ thống hoặc phần mềm máy tính bị lỗi.

Giải pháp

  1. Kiểm tra xem sự cố có phải do thao tác sai không.

    Hãy nhớ chỉ nhấp hoặc vuốt bằng đầu ngón tay. Nếu tiếp xúc quá nhiều (ví dụ như đặt toàn bộ ngón tay lên khu vực bàn chạm cảm ứng) hoặc sử dụng nhiều ngón tay, thao tác dự định có thể bị lỗi.

  2. Kiểm tra xem máy tính có đang ở Chế độ ngủ/ngủ đông không.

    Để không đánh thức hệ thống máy tính do hành vi vô tình tiếp xúc với bàn chạm cảm ứng, phần mềm trên máy tính được thiết kế để đảm bảo bàn chạm cảm ứng không thể đánh thức hệ thống khi máy tính ở Chế độ ngủ/ngủ đông. Nhấn bất kỳ phím nào trên bàn phím hoặc nhấn nút Nguồn để đánh thức hệ thống trước khi thực hiện các thao tác với bàn chạm cảm ứng.

  3. Kiểm tra xem bàn chạm cảm ứng có bị tắt không.

    Nhấp vào biểu tượng Windows, rồi nhấp vào biểu tượng Cài đặt. Vào Thiết bị > Bàn chạm cảm ứng để kiểm tra xem bàn chạm cảm ứng có bị tắt không. Nếu có, hãy bật lại.

  4. Kiểm tra xem trình điều khiển bàn chạm cảm ứng có bị tắt không.

    Nhấp chuột phải vào biểu tượng Windows ở góc dưới bên trái để mở Trình quản lý thiết bị. Vào Trình quản lý thiết bị > Thiết bị giao diện con người > Màn hình cảm ứng tương thích với HID. Nhấp chuột phải vào Bật rồi khởi động lại máy tính.

  5. Kiểm tra xem bàn chạm cảm ứng có hoạt động trong chế độ BIOS không.

    Trong khi khởi động, nhấn và giữ hoặc liên tục nhấn phím F2 để vào màn hình cài đặt BIOS để kiểm tra xem bàn chạm cảm ứng có hoạt động bình thường không. Nếu vẫn không thể sử dụng bàn chạm cảm ứng để điều khiển chuyển động của con trỏ trên màn hình thì có thể phần cứng đã bị lỗi.

  6. Sử dụng Trình Quản lý PC để cập nhật phần mềm điều khiển BIOS.

    Mở Trình quản lý PC, vào Tối ưu hóa > Trình điều khiển (đối với một số phiên bản Trình Quản lý PC, nhấp trực tiếp vào Trình điều khiển ở ngăn bên trái) và làm theo các chỉ dẫn trên màn hình để cập nhật trình điều khiển.

  7. Kiểm tra xem bàn chạm cảm ứng có hoạt động bình thường không sau khi sử dụng phím F10 để khôi phục về cài đặt gốc.

    Hãy nhớ sao lưu dữ liệu quan trọng trước. Bật nguồn máy tính, rồi nhấn và giữ phím F10 để khôi phục máy tính về cài đặt gốc.

    Nếu sự cố vẫn tiếp diễn, hãy sao lưu dữ liệu rồi mang thiết bị cùng với chứng từ mua hàng đến Trung tâm Dịch vụ Khách hàng Huawei được ủy quyền để được hỗ trợ.

Có hữu ích không?
Cảm ơn bạn đã gửi ý kiến phản hồi.