Smart Bar auf meinem HUAWEI MateView-Monitor reagiert nicht
Passende Produkte: HUAWEI MateView
Passende Produkte:
zoom in pic
Smart Bar auf meinem HUAWEI MateView-Monitor reagiert nicht

Problem

Wenn der Benutzer seinen HUAWEI MateView-Monitor einschaltet und auf die Smart Bar tippt, reagiert sie nicht.

Ursache

Wenn der Monitor an eine Stromversorgung angeschlossen wird, führt die Smart Bar eine automatische Erkennung und Kalibrierung durch, um den Benchmark-Kondensator zu bestimmen. Wenn externe Störungen auftreten, besteht eine geringe Wahrscheinlichkeit vom Erkennungs- und Kalibrierungsfehler, der dazu führt, dass die Smart Bar nicht auf Berührungen reagiert.

Lösung

  1. Stelle sicher, dass die Dreiecksbuchse oder der Stecker für den Netzadapter des Monitors geerdet ist. Es wird empfohlen, eine Dreiecksbuchse an der Wand zu nutzen.
  2. Trenne den Netzadapter des HUAWEI MateView-Monitors von der Stromversorgung und schließe ihn wieder an.
  3. Wenn du die Smart Bar zum ersten Mal nutzt, wird empfohlen, eine USB-Maus an den USB-A-Anschluss an der Seite des Monitors anzuschließen. Klicke dann im Navigationsbereich auf OK, rufe den Desktop auf und prüfe, ob die Smart Bar normal genutzt werden kann.
  4. Wenn du die HUAWEI MateView Wireless-Edition nutzt, aktualisiere die Version des Monitorsystems auf 249 oder höher. Details findest du unter Aktualisieren des Systems und Treibers vom Monitor (nur bei HSN-CBA-Monitoren).

Wenn das Problem weiter besteht

Wenn das Problem ungelöst bleibt, wende dich an das Huawei-Kundenservicepersonal, um Hilfe zu erhalten.

Hilfreich oder nicht?
Danke für Ihr Feedback.