Aktualisieren einer über Petal Search heruntergeladenen App nicht möglich
Passende Produkte:
Smartphone
Passende Produkte:
Aktualisieren einer über Petal Search heruntergeladenen App nicht möglich |
Problem:
Es wird eine Nachricht mit dem Hinweis angezeigt, dass eine über Petal Search heruntergeladene App aktualisiert werden muss, aber sie kann nicht auf die neueste Version aktualisiert werden.
Ursache:
- Die App oder die neueste Version der App ist möglicherweise nicht in den App Stores verfügbar, die auf deinem Telefon installiert sind, wie AppGallery und APKPure.
- Die neueste Version der App ist möglicherweise nicht in Petal Search verfügbar.
Lösung:
- Wenn die Quelle der App, die du über Petal Search heruntergeladen hast, die AppGallery ist, aktualisiere die AppGallery auf die neueste Version und versuche erneut, die App zu aktualisieren. Wenn das Problem weiterhin besteht, melde es im Kommentarabschnitt für die entsprechende App in AppGallery.
- Wenn die Quelle der App, die du über Petal Search heruntergeladen hast, APKPure ist, aktualisiere Petal Search auf die neueste Version und versuche erneut, die App zu aktualisieren. Wenn das Problem weiterhin besteht, navigiere zu , um das Problem zu melden und die folgenden Informationen bereitzustellen:
- Name der App, die aktualisiert werden soll
- App-Quelle
- Suchsprache und Region
- Petal Search-Version: Navigiere zum Anzeigen deiner Petal Search-Version zu .
- Telefonmodell und EMUI-Version: Navigiere zum Anzeigen deines Telefonmodells und der EMUI-Version zu .
Um die Version der Petal Search-App zu überprüfen, gehe zu:
- Bei älteren Versionen als 12.0.2: Petal Search > Konto > Über
- Bei 12.0.2 und späteren Versionen: Petal Search > Konto > Zahnradsymbol in der oberen rechten Ecke > Über
Danke für Ihr Feedback.