Der Drucker-Client kann nicht installiert werden oder bricht unter Windows 7 ab |
Problem
Der Drucker-Client kann nicht installiert werden oder bricht nach erfolgreicher Installation unter Windows 7 ab.
Ursache
Während der Installation des .NET Framework ist ein Fehler aufgetreten.
Lösung
Installiere .NET Framework und das Client-Programm neu. Führe dazu die folgenden Schritte aus:
Schritt 1: Lade den Druckertreiber von der offiziellen Website https://consumer.huawei.com/cn/support/printers/pixlab-x1/ herunter. Der Download-Pfad darf nicht zu lang sein. Es wird empfohlen, den Treiber in das Stammverzeichnis des Laufwerks D herunterzuladen.
Schritt 2: Führe dotNetFx40_Full_x86_x64.exe in x:\PixLab_Series for Windows v1_063\Anwendung aus, um .NET Framework zu installieren.
Wenn die Installation fehlschlägt und eine Meldung angezeigt wird, dass eine neuere Version verfügbar ist, deinstalliere die lokale Version wie folgt:
Suche das zu deinstallierende .NET Framework Installationsprogramm und deinstalliere es. Nachdem die Deinstallation abgeschlossen ist, führe dotNetFx40_Full_x86_x64.exe aus, um NET Framework 4.0 zu installieren.
Hinweis: Wenn sich die Version 4.0 nicht installieren lässt, lade die Version 4.6.2 von https://www.microsoft.com/de-de/download/details.aspx?id=48130 herunter und installiere sie.
Schritt 3: Navigiere zu x:\PixLab_Series for Windows v1_063\HUAWEI PixLab Series\Install und doppelklicke auf setup.exe, um den Client zu installieren.