[HUAWEI] Mein tragbares Gerät ist über das Bluetooth-System mit meinem iPhone verbunden, kann sich aber nicht mit der HUAWEI Health-App verknüpfen
Passende Produkte: HUAWEI TalkBand B6,HUAWEI TalkBand B3 Lite,HUAWEI WATCH GT 3 SE,HUAWEI WATCH GT 3 Pro,HUAWEI TalkBand B3,HUAWEI Watch,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HONOR Watch GS Pro,HUAWEI WATCH GT Cyber,HUAWEI Talkband B5,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH GT 5,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
Passende Produkte:
zoom in pic
[HUAWEI] Mein tragbares Gerät ist über das Bluetooth-System mit meinem iPhone verbunden, kann sich aber nicht mit der HUAWEI Health-App verknüpfen

Nachdem du auf Hinzufügen oder Scannen in der HUAWEI Health-App getippt hast, wird eine Meldung angezeigt, dass du Bluetooth aktivieren und die entsprechenden Berechtigungen für den Zugriff auf die Fitnessdaten der App erteilen musst. Navigiere auf deinem Telefon zu Einstellungen > Datenschutz & Sicherheit > Bluetooth und schalte den Schalter für HUAWEI Health ein.

Problem

Die HUAWEI Health-App erinnert den Nutzer immer noch, sein tragbares Gerät (das Anrufe unterstützt) über Bluetooth mit dem iPhone zu koppeln, obwohl die Bluetooth-Verbindung bereits hergestellt wurde.

Ursache

Aufgrund der Funktionsweise von Bluetooth auf iPhones wird die Meldung angezeigt, nachdem du zu Einstellungen > Bluetooth navigierst, auf neben deinem tragbaren Gerät und auf Name tippst, den Bluetooth-Namen änderst und die HUAWEI Health-App öffnest, um eine Verbindung zu initiieren.

Lösung

Suche das gekoppelte tragbare Gerät in der Bluetooth-Liste auf deinem Telefon, tippe auf neben dem tragbaren Gerät und dann auf Name, tippe auf das Löschsymbol X neben dem Textfeld, um den ursprünglichen Namen anzuzeigen, und speichere den Namen. Kopple deine Geräte dann erneut in der HUAWEI Health-App.

Wenn das Problem weiterhin besteht oder du auf Schwierigkeiten stößt, rufe bitte die Huawei-Kundendienst-Hotline an.

Hilfreich oder nicht?
Danke für Ihr Feedback.