Nach dem Löschen von Kontakten in der Cloud wird kein Cloud-Speicherplatz freigegeben
Passende Produkte:
zoom in pic
Nach dem Löschen von Kontakten in der Cloud wird kein Cloud-Speicherplatz freigegeben

Problem

Nachdem ich alle Kontakte in der Cloud gelöscht habe, scheinen die Kontakte immer noch Cloud-Speicherplatz in Ein​stellungen > Bei HUAWEI ID anmelden > Cloud > Speicher verwalten zu belegen.

Ursache

Wenn ein Kontakt in der Cloud gelöscht wird, wird er automatisch nach Zuletzt gelöscht verschoben. Wenn die Zuletzt gelöscht Daten nicht gelöscht werden, belegen sie weiterhin Speicherplatz.

Lösung

  • Navigiere zu Ein​stellungen > Bei HUAWEI ID anmelden > Cloud > Speicher verwalten > Kontakte, um die Größe der Zuletzt gelöscht Daten zu sehen.
  • Melde dich auf der offiziellen HUAWEI Mobile Cloud-Website (cloud.huawei.com) an, klicke auf Kontakte und dann auf Kürzlich gelöscht in der unteren linken Ecke und lösche die Daten.
  • Navigiere zu Kontakte > das Vier-Punkte-Symbol in der oberen rechten Ecke > Einstellungen > Kontakte organisieren > Zuletzt gelöscht und lösche die Daten.

Daten werden in beiden Richtungen zwischen der Cloud und deinem Gerät synchronisiert. Das heißt, wenn du die Synchronisierung für Kontakte aktivierst, werden alle Daten, die du in der Cloud löschst, auch auf deinem Gerät gelöscht.

Hilfreich oder nicht?
Danke für Ihr Feedback.