Ik kan geen Microsoft Office-apps en -bestanden openen
Toepasselijke producten:
HUAWEI MateStation X,PC
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
Ik kan geen Microsoft Office-apps en -bestanden openen |
Probleem:
- Wanneer de gebruiker dubbelklikt of met de rechtermuisknop klikt om een Microsoft Office-app te openen, reageert de app niet.
- Wanneer de gebruiker dubbelklikt of met de rechtermuisknop klikt om een Microsoft Office-bestand te openen, verschijnt er een bericht dat het niet mogelijk was om het programma te starten.
Oorzaak:
Dit gebeurt omdat het Microsoft Office-bestand mogelijk beschadigd is.
Oplossing:
- Voer de volgende opdrachten uit om de Microsoft-app te openen en te controleren of de app reageert:
Druk tegelijkertijd op de Win- en R-toets om het venster Uitvoeren (Run) weer te geven. Voer winword /safe in en druk op Enter. Maak een nieuw document met Word of open het bestand dat u niet kon openen en controleer of het probleem aanhoudt.
Als u Word wilt openen, voert u winWord /safe in de vensters Uitvoeren (Run) in; als u Excel wilt openen, voert u Excel /safe in; als u PowerPoint wilt openen, voert u powerpnt /safe in. Houd er rekening mee dat er een spatie is voor "/".
- Als het probleem is opgelost, voert u het volgende uit in de Beveiligingsmodus om Invoegtoepassingen (Add-ins) te annuleren.
- Klik op Bestand (File)> Opties (Options) > Invoegtoepassingen (Add-ins).
- Selecteer COM -invoegtoepassingen (COM Add-ins) onder Beheren (Manage) en klik op Ga... (Go...)
- Verwijder het vinkje bij alle items en klik op OK. Start uw Microsoft Office-app opnieuw en controleer of het probleem blijft bestaan.
- Klik op Bestand (File)> Opties (Options) > Invoegtoepassingen (Add-ins).
- Als het probleem nog steeds blijft optreden, verwijdert u de Microsoft Office-app en installeert u de app opnieuw.
- Ga om een Microsoft Office-app te downloaden en te installeren naar deze pagina: https://stores.office.com/myaccount.
- Meld u bij uw Microsoft-account aan.
- Klik op Installeren (Install) aan de rechterkant van het scherm en volg de instructies om de app te installeren.
- Ga om een Microsoft Office-app te downloaden en te installeren naar deze pagina: https://stores.office.com/myaccount.
- Als het probleem nog steeds niet kan worden opgelost, maakt u een back-up van al uw belangrijke gegevens en houdt u tijdens het opstarten van de computer F10 ingedrukt om de computer naar de fabrieksinstellingen te herstellen.
- Uw Microsoft Office-account blijft van kracht nadat u de fabrieksinstellingen van de computer hebt hersteld. Voer het Microsoft-account en -wachtwoord in dat werd gebruikt wanneer u Microsoft Office voor de eerste keer hebt geactiveerd en volg de instructies op het beeldscherm om Microsoft Office te activeren.
Bedankt voor uw feedback.