Ik kan het wifipictogram niet vinden in de rechterbenedenhoek op de taakbalk van mijn computer
Ik kan het wifipictogram niet vinden in de rechterbenedenhoek op de taakbalk van mijn computer |
Probleem
De taakbalk van de computer bevat geen wifipictogram in de rechterbenedenhoek.
Oorzaak
Dit kan gebeuren omdat de registerlijst met betrekking tot het netwerk is verwijderd of gewijzigd, waardoor het netwerkpictogram verdwijnt of wordt verborgen.
Oplossing
- Controleer of u bent verbonden met een campusnetwerk en NetKeeper hebt geïnstalleerd. Als dat het geval is, raadpleeg dan http://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=zh-cn00706777.
- Als dat niet het geval is, controleert u of het netwerkpictogram verborgen is. Ga hiervoor als volgt te werk:
De pagina varieert afhankelijk van het besturingssysteem. De werkelijke pagina heeft prioriteit.
- Klik met de rechtermuisknop op de taakbalk en klik op Taakbalkinstellingen.
- Veeg omlaag op het Taakbalk-scherm naar het gebied Meldingen en klik op Systeempictogrammen in- of uitschakelen.
- Controleer of Netwerk is uitgeschakeld.
- Klik met de rechtermuisknop op de taakbalk en klik op Taakbalkinstellingen.
- Controleer of u de computer via een bedraad netwerk of USB-tethering met het internet kunt verbinden. U kunt bijvoorbeeld USB-tethering op uw telefoon inschakelen en uw telefoon met uw computer verbinden. Daarna voert u de volgende stappen uit:
- Ontkoppel de computer van de stroomvoorziening en houd de aan/uit-knop gedurende 10 seconden ingedrukt om de computer opnieuw te starten.
- Als het probleem zich blijft voordoen, klikt u met de rechtermuisknop op het Windows-pictogram en vervolgens op het Instellingen-pictogram, gaat u naar Apparaatbeheer > Netwerkadapters, klikt u met de rechtermuisknop op Intel(R) Wireless-AC 9560 en klikt u vervolgens op Apparaat uitschakelen. Klik nogmaals met de rechtermuisknop op Intel(R) Wireless-AC 9560 en klik op Apparaat inschakelen.
Opmerking: het wifistuurprogramma van de AMD-computer is Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC.
- Op andere computers die netwerktoegang ondersteunen, downloadt u het stuurprogramma van de netwerkadapter van de officiële website van Huawei/Honor, kopieert u het stuurprogramma naar de computer met behulp van een USB-flashstation en installeert u het stuurprogramma van de netwerkadapter opnieuw om het opnieuw te proberen.
- Als het probleem zich blijft voordoen, maakt u een back-up van uw belangrijke gegevens, start u de computer opnieuw en houdt u F10 ingedrukt of drukt u meerdere keren achter elkaar op F10 om de computer te herstellen naar de fabrieksinstellingen.
Merk op dat als u de computer naar de fabrieksinstellingen herstelt, alle gegevens op de C-schijf, inclusief persoonlijke bestanden gedownload naar Bureaublad, Downloads en Documenten, worden verwijderd. Maak een back-up van alle belangrijke gegevens op de C-schijf voordat u de computer herstelt naar de fabrieksinstellingen. Als het probleem blijft optreden, maakt u een back-up van uw gegevens en gaat u met uw computer en aankoopbewijs naar een klantenservicecentrum van Huawei in de buurt voor ondersteuning.