Er doet zich een probleem voor tijdens het aanmelden met mijn HUAWEI-id

Toepasselijke producten: Tablet,Smartphone
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
zoom in pic
Er doet zich een probleem voor tijdens het aanmelden met mijn HUAWEI-id

Probleem

Tijdens het aanmelden bij zijn/haar HUAWEI-id, ziet de gebruiker "Kan gegevens niet ophalen. Probeer het later opnieuw.", een bericht dat aangeeft dat de server niet kan worden verbonden, of een bericht dat aangeeft dat HMS Core niet wordt uitgevoerd.

Oorzaak

  1. De netwerkverbinding is slecht.
  2. De netwerktoestemming is uitgeschakeld voor HMS Core (Huawei Mobile Services).
  3. Aangezien het niet de nieuwste versie van HMS Core is en niet langer wordt onderhouden, is er een fout bij de aanmelding.

Oplossing

  1. Schakel over naar een ander wifi- of mobiel netwerk en probeer het opnieuw. Controleer of andere apps wel op hetzelfde netwerk kunnen worden gebruikt.

    Als u zich normaal via een wifinetwerk kunt aanmelden, maar geen mobiel netwerk kunt gebruiken, wordt het mobiele netwerk mogelijk beperkt. Los het probleem als volgt op:

    (1) Open Telefoon​beheer (of Tabletbeheer) en controleer of de schakelaar voor Slimme databesparing is ingeschakeld.

    • EMUI 10.X en EMUI 9.X: Ga naar Mobiele data > Slimme databesparing > Systeemprocessen weergeven, tik op Slimme databesparing, zoek de UITZONDERINGEN-lijst en zet de schakelaar naast HMS Core aan.
    • EMUI 8.X: Ga naar Mobiele data > Databesparing, tik op Databesparing, zoek de UITZONDERINGEN-lijst, tik op Systeemapp (System app) en schakel de schakelaar naast HMS Core in.

    (2) Schakel mobiele data, achtergrondgegevens en roamingdata in op het scherm met app-details van HMS Core. Voer de volgende handelingen uit om dit te doen:

    • EMUI 10.X en EMUI 9.X: Ga naar Instellingen > Apps > Apps > HMS Core > Datagebruik en schakel Mobiele data, Achtergrond en Roamingdata (Roaming data) in.
    • EMUI 8.X: Ga naar Instellingen > Apps & meldingen > Apps > HMS Core > Datagebruik en schakel Mobiele data, Achtergrond en Roamingdata (Roaming data) in.
  2. Open Telefoon​beheer (of Tabletbeheer) en geef de netwerktoestemming voor HMS Core door het volgende uit te voeren:
    • EMUI 10.X: Ga naar Mobiele data > Apps in netwerk > > Systeemprocessen weergeven en selecteer HMS Core.
    • EMUI 9.X en EMUI 8.X: Ga naar Mobiele data > Apps in netwerk > Systeemapps en selecteer HMS Core.
  3. Open Huawei AppGallery, zoek naar HMS Core, download het of werk het bij naar de nieuwste versie en probeer u opnieuw aan te melden bij de HUAWEI-id.
  4. Wis de cache van HMS Core en probeer het opnieuw als het probleem blijft bestaan.
    • EMUI 10.X en EMUI 9.X: Ga naar Instellingen > Apps > Apps > HMS Core > Opslag en tik op Cache wissen.
    • EMUI 8.X: Ga naar Instellingen > Apps & meldingen > Apps > HMS Core > Geheugen en tik op Cache wissen.
  5. Als het probleem aanhoudt, installeer dan HMS Core opnieuw en probeer het opnieuw door het volgende uit te voeren:

    (1) Verwijder en update de app door het volgende uit te voeren:

    • EMUI 10.X en EMUI 9.X: Ga naar Instellingen > Apps > Apps > HMS Core > > Updates verwijderen en tik op Updates verwijderen.
    • EMUI 8.X: Ga naar Instellingen > Apps & meldingen > Apps > HMS Core > > Updates verwijderen en tik op Updates verwijderen.

    (2) Open Huawei Kan gegevens niet ophalen. Probeer het later opnieuw., zoek naar HMS Core en werk het bij naar de nieuwste versie.

    De voorgaande stappen zijn alleen voor Huawei-telefoons. Bewerkingen op andere telefoons variëren.

Handig of niet?
Bedankt voor uw feedback.