Er doet zich een probleem voor tijdens het aanmelden met mijn HUAWEI-id
Er doet zich een probleem voor tijdens het aanmelden met mijn HUAWEI-id |
Probleem
Tijdens het aanmelden bij zijn/haar HUAWEI-id, ziet de gebruiker "Kan gegevens niet ophalen. Probeer het later opnieuw.", een bericht dat aangeeft dat de server niet kan worden verbonden, of een bericht dat aangeeft dat HMS Core niet wordt uitgevoerd.
Oorzaak
- De netwerkverbinding is slecht.
- De netwerktoestemming is uitgeschakeld voor HMS Core (Huawei Mobile Services).
- Aangezien het niet de nieuwste versie van HMS Core is en niet langer wordt onderhouden, is er een fout bij de aanmelding.
Oplossing
- Schakel over naar een ander wifi- of mobiel netwerk en probeer het opnieuw. Controleer of andere apps wel op hetzelfde netwerk kunnen worden gebruikt.
Als u zich normaal via een wifinetwerk kunt aanmelden, maar geen mobiel netwerk kunt gebruiken, wordt het mobiele netwerk mogelijk beperkt. Los het probleem als volgt op:
(1) Open Telefoonbeheer (of Tabletbeheer) en controleer of de schakelaar voor Slimme databesparing is ingeschakeld.
- EMUI 10.X en EMUI 9.X: Ga naar Slimme databesparing, zoek de UITZONDERINGEN-lijst en zet de schakelaar naast HMS Core aan. , tik op
- EMUI 8.X: Ga naar Databesparing, zoek de UITZONDERINGEN-lijst, tik op Systeemapp (System app) en schakel de schakelaar naast HMS Core in. , tik op
(2) Schakel mobiele data, achtergrondgegevens en roamingdata in op het scherm met app-details van HMS Core. Voer de volgende handelingen uit om dit te doen:
- EMUI 10.X en EMUI 9.X: Ga naar Mobiele data, Achtergrond en Roamingdata (Roaming data) in. en schakel
- EMUI 8.X: Ga naar Mobiele data, Achtergrond en Roamingdata (Roaming data) in. en schakel
- Open Telefoonbeheer (of Tabletbeheer) en geef de netwerktoestemming voor HMS Core door het volgende uit te voeren:
- EMUI 10.X: Ga naar en selecteer HMS Core.
- EMUI 9.X en EMUI 8.X: Ga naar en selecteer HMS Core.
- Open Huawei AppGallery, zoek naar HMS Core, download het of werk het bij naar de nieuwste versie en probeer u opnieuw aan te melden bij de HUAWEI-id.
- Wis de cache van HMS Core en probeer het opnieuw als het probleem blijft bestaan.
- EMUI 10.X en EMUI 9.X: Ga naar Cache wissen. en tik op
- EMUI 8.X: Ga naar Cache wissen. en tik op
- Als het probleem aanhoudt, installeer dan HMS Core opnieuw en probeer het opnieuw door het volgende uit te voeren:
(1) Verwijder en update de app door het volgende uit te voeren:
- EMUI 10.X en EMUI 9.X: Ga naar Updates verwijderen. en tik op
- EMUI 8.X: Ga naar Updates verwijderen. en tik op
(2) Open Huawei Kan gegevens niet ophalen. Probeer het later opnieuw., zoek naar HMS Core en werk het bij naar de nieuwste versie.
De voorgaande stappen zijn alleen voor Huawei-telefoons. Bewerkingen op andere telefoons variëren.