Music or video playback does not resume after the HUAWEI FreeBuds and FreeLace series earphones have been reconnected
Applicable products:
HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 5i,HUAWEI FreeBuds 3i,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds SE,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeLace Pro 2,Honor Sport Bluetooth® Earphones,HUAWEI FreeBuds Pro,HUAWEI FreeLace Pro,HUAWEI FreeGO Speaker,HUAWEI FreeLace Lite,HUAWEI FreeBuds Studio,HUAWEI FreeClip,HONOR Magic Earbuds,HUAWEI FreeBuds Lipstick,HUAWEI FreeLace,HUAWEI Mini Speaker,HUAWEI FreeBuds Lite,HUAWEI FreeBuds 6i,Honor FlyPods Lite,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds 4i,HUAWEI FreeBuds,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,Honor Mini Speaker,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HUAWEI Sport Bluetooth® Headphones Lite,HUAWEI WATCH Buds
Applicable system:
Unrelated to OS version
Applicable products:
Applicable system:
Music or video playback does not resume after the HUAWEI FreeBuds and FreeLace series earphones have been reconnected |
Problem
Bluetooth disconnects when playing music or videos. After the earphones automatically reconnect, the music or video playback in some apps does not resume automatically.
Cause
Whether the music or video playback automatically resumes after the Bluetooth earphones have reconnected depends on the playback mechanism of the music or video app.
Solution
You can touch the play icon in the corresponding music or video app or use the pre-set shortcut of your earphones to play the music or video.
Thanks for your feedback.