No sound is heard or recording fails when the headphones are connected to the AUDIO port on the monitor

Applicable products: HUAWEI MateView GT
Applicable system: Windows 10
Applicable products:
Applicable system:
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No sound is heard or recording fails when the headphones are connected to the AUDIO port on the monitor

Problem

When the headphones are connected to the AUDIO port on the monitor, no sound is heard or recording fails. (This issue only occurs when the monitor comes with speakers.)

Cause

This issue may be caused by cable connections or the host system's sound settings.

Solution

Step 1: Check that the headphones are connected to the AUDIO port on the monitor properly. You can remove the cable and insert it again.

Step 2: Check whether the system settings about audio input are set correctly. Right-click the Speaker icon in the lower right corner of the Start menu bar and select Open Sound settings.

Step 3: Select your headphone model as the output and input device.

Step 4: Ensure that the output/input volume of the headphones is not 0. To check the input volume of the headphones, click Device properties. In the displayed dialog box, ensure that Disable is not selected and the volume is not 0.

If the issue persists, call the customer service hotline or arrange a door-to-door service.

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