There is a possibility that the Smart Bar does not work when switching between wired and wireless projection
Applicable products:
HUAWEI MateView
Applicable system:
Unrelated to OS version
Applicable products:
Applicable system:
There is a possibility that the Smart Bar does not work when switching between wired and wireless projection |
Problem
There is a possibility that the Smart Bar does not work when switching between wired and wireless projection.
Cause
When the wireless input source is used, the communication between the Smart Bar and the system is not recovered. As a result, the Smart Bar occasionally fails to work and no actions can be performed during this time.
Solution
- Press and hold the Power button for more than 3 seconds or remove the AC power adapter to turn off the monitor, and the Smart Bar will be restored after you turn the monitor on again.
- This issue has been resolved in the latest software version. Please stay tuned for OTA push notifications. For details about the push time, see the official information.
Note: If the issue persists, escalate it to the R&D personnel.
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