There are black borders on copied or scanned images
Applicable products: HUAWEI PixLab B5,HUAWEI PixLab X1
Applicable system: Unrelated to OS version
Applicable products:
Applicable system:
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There are black borders on copied or scanned images

Problem

When the printer is working, printed images are normal, but there are black borders on copied or scanned images.

Cause

The possible causes include but not limited to:

  1. The copied or scanned document is not aligned at the upper left corner of the scanning area. As a result, the edges of the document are copied or scanned and result in what looks like black borders.
  2. The top cover of the scanner is not closed properly, which causes light leakage.
  3. The white background board on the top cover is not attached properly and does not completely cover the glass.
  4. The hardware is abnormal.

Solution

The printer has been fully checked to ensure optimal functionality before delivery. Each printer's copying and scanning quality has been verified according to industry standards. Please do not be concerned. If this issue occurs, perform the following steps to troubleshoot:

  1. Align the original document for copying or scanning in the upper left corner of the scanning area (as shown in the following figure).

  2. Ensure that the top cover of the scanner is closed properly.
  3. Ensure that the white background board of the top cover is attached properly and completely covers the glass.
  4. If the issue persists, take your printer and proof of purchase to an authorized Huawei Customer Service Center for assistance.
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