Unable to click or open the Start menu, Windows settings, or taskbar on my HUAWEI computer |
Problem |
Cause |
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The user cannot open the Start menu or Windows settings on the computer; the taskbar is unresponsive or frozen with a spinning cursor when the user clicks or moves the mouse. |
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The notification area on the taskbar at the bottom of the desktop is displayed abnormally and cannot be clicked on. |
There is an issue with news and interests on the Windows 10 taskbar. |
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File Explorer is abnormal. is prompted at the lower right corner in Huawei PC Manager, and both the taskbar and Start menu cannot be clicked on. |
The Microsoft UI module twinui.pcshell.dll crashes. |
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The desktop or taskbar does not respond when the user clicks on it using the touchpad. |
This is a common issue with Microsoft File Explorer. |
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File Explorer cannot be opened by clicking the File Explorer icon on the taskbar. |
There is a low probability that File Explorer is opened outside the desktop window, which is a common issue of the Windows system. |
Solution
For problem 1:
- Restart File Explorer as follows:
- Press Ctrl+Shift+Esc to open Task Manager. In the displayed window, choose the Details tab, find and select explorer.exe, and click End task in the upper right corner.
- After the task ends, click File in the upper left corner of the Task Manager window and select Run new task. (In the Windows 11 Task Manager window, click the process icon on the left and then click Run new task in the upper right corner.) In the displayed dialog box, enter explorer.exe and click OK.
- Back up important data in advance and update your HUAWEI computer system to the latest version of Windows.
- Check whether any third-party antivirus software, manager software, or cracked software has been downloaded and installed. If so, go to Control Panel > Uninstall a program to uninstall them one by one.
- Perform the following steps to resolve the issue:
- Press and hold the Power button for 10 seconds to perform a forced shutdown, and then restart the device.
- If the issue persists, perform the following steps:
- Press Win+R to display the Run window, enter services.msc, and click OK.
- In the Services window, double-click User Manager to display the Properties window.
- Click the General tab, set Startup type to Automatic, and click OK to have the services installed.
- Restart your computer.
For problem 2:
- Turn off news and interests in Windows 10 as follows:
Method 1:
- Press Ctrl+Alt+Del, click the Wi-Fi icon in the lower right corner, and disconnect the Wi-Fi connection or directly disconnect the wired connection.
- After you log in to the system desktop again, the taskbar is properly displayed. Right-click the taskbar, select News and interests, and choose Turn off.
Method 2: If the taskbar is frozen again after you turn off news and interests and restart your computer, you are advised to completely disable news and interests by modifying the registry as follows:
To prevent risks caused by incorrect registry modification, back up the registry data in advance by referring to Backing up and restoring the registry data.
- Download the following registry key modification tool, right-click to unzip the file, and run the .reg tool as an administrator.
- Click Yes in the pop-up window.
- Click Yes in the pop-up window.
- Click OK in the last pop-up window, and then restart your computer to completely disable News and interests.
- Restart File Explorer as follows:
- Press Ctrl+Shift+Esc to open Task Manager. In the displayed window, choose the Details tab, find and select explorer.exe, and click End task in the upper right corner.
- After the task ends, click File in the upper left corner of the Task Manager window and select Run new task. (In the Windows 11 Task Manager window, click the process icon on the left and then click Run new task in the upper right corner.) In the displayed dialog box, enter explorer.exe and click OK.
For problem 3:
Restart File Explorer as follows:
- Press Ctrl+Shift+Esc to open Task Manager. In the displayed window, choose the Details tab, find and select explorer.exe, and click End task in the upper right corner.
- After the task ends, click File in the upper left corner of the Task Manager window and select Run new task. (In the Windows 11 Task Manager window, click the process icon on the left and then click Run new task in the upper right corner.) In the displayed dialog box, enter explorer.exe and click OK.
For problem 4:
- Press Ctrl+Shift+Esc to open Task Manager. In the displayed window, right-click Windows Explorer and choose Restart from the shortcut menu.
2. Open Huawei PC Manager and wait for a moment. If a dialog box is displayed in the lower right corner of the desktop, indicating that the taskbar is frozen, click Restore and restart your computer.
For problem 5:
- Restart File Explorer in Task Manager. For details, see How to restart Windows Explorer on a HUAWEI computer.
- Select File Explorer and press Alt+Space to display the menu. Then press M and use the arrow keys to move the File Explorer window back to the desktop. To do this, perform the following operations:
- Click the floating window of File Explorer that you want to open to select the window.
- Press Alt+Space (space bar) to display a menu dialog box, then press M to select Move.
- Press the arrow keys to move the File Explorer window to the current desktop.
If the menu displayed in step 2 is on the left side of the desktop and File Explorer is outside the left side of the screen, press the right arrow key (→) to move the File Explorer window back to the desktop.