إضاءة وانطفاء شاشة هاتف أو جهاز هواوي اللوحي أثناء المكالمة |
المشكلة:
تضيء وتنطفأ الشاشة تلقائيًا أثناء إجراء مكالمة هاتفية.
1. انطفاء الشاشة أثناء إجراء مكالمة: عندما لا يكون الهاتف قريبًا من الأذن، تنطفأ الشاشة.
2. إضاءة الشاشة أثناء إجراء مكالمة: تظل الشاشة مُضاءة عند وضع الجهاز على طاولة المكتب.
3. إضاءة الشاشة أثناء إجراء المكالمة: تظل الشاشة مُضاءة عندما يكون الهاتف قريبًا من الأذن.
4. انطفاء الشاشة أثناء إجراء المكالمة: تنطفأ الشاشة عندما لا يكون الهاتف قريبًا من الأذن.
5. انطفاء الشاشة بعد إجراء مكالمة: تظل الشاشة مطفأة عندما لا يكون الهاتف قريبًا من الأذن.
السبب:
- ١. مستشعر الاقتراب يعمل بشكلٍ طبيعي: تتسبب إعدادات نظام هاتف هواوي أو جهاز هواوي اللوحي في إضاءة أو انطفاء الشاشة أثناء إجراء مكالمة. ولمنع إنهاء المكالمة عن طريق لمس الشاشة بشكلٍ غير مقصود أثناء المكالمة، يشغّل النظام ميزة مستشعر المسافة بشكلٍ افتراضي. عندما تجري مكالمة، وكان مستشعر المسافة محجوبًا، ستنطفأ الشاشة، مما يقلل من استهلاك الطاقة والحرارة للشاشة أثناء المكالمة. وهذا أمرٌ طبيعي، ولا يدعو للقلق.
- ٢. مستشعر الاقتراب لا يعمل: إذا أغلقت الجراب (الغلاف) الجلدي، أو شغّلت ميزة مكبر الصوت، أو استخدمت سماعة الرأس لإجراء مكالمة، أو عدت إلى الشاشة الرئيسية أو إلى إحدى واجهات التطبيقات الأخرى أثناء المكالمة، فلن يعمل مستشعر الاقتراب. وفي هذه الحالة، اضغط على زر التشغيل لإضاءة الشاشة أو لإطفائها.
- ٣. تدهور أداء الجهاز: حدوث تأخر في إضاءة أو انطفاء الشاشة أو تجمد الإطار نتيجةً لتدهور أداء الجهاز.
الحل:
إذا لم تُضاء الشاشة أثناء إجراء مكالمة وبنفس الوقت كان الجزء العلوي من الهاتف غير محجوبًا، فقم بالخطوات التالية:
1. تحقق من عدم حجب مستشعر الاقتراب. (على سبيل المثال، وجود لاصق حماية بحافة سوداء، أو جراب (غلاف) حماية بحواف، أو لاصق حماية سميك) أو أوساخ.
يُرجى إزالة أي شيء يحجب المستشعر أو تنظيف الأوساخ قبل إعادة المحاولة. يُوصى باستخدام جراب أو غلاف أو لاصق هواوي الرسمي المرفق مع الهاتف أو الجهاز اللوحي والحفاظ على نظافة الجهاز أثناء الاستخدام اليومي.
تنويه: عادةً ما يكون موضع مستشعر الاقتراب تحت الفتحة المستديرة الموجودة أعلى شاشة الجهاز. وقد يختلف موضع مستشعر الاقتراب وفقًا لموديل الجهاز. يمكنك الاطلاع على الرسم التخطيطي لمظهر المنتج لمعرفة التفاصيل.
2. تحقق من أن مستشعر الاقتراب يعمل بشكلٍ طبيعي.
أثناء إجراء المكالمة، ابقَ على شاشة المكالمة، وغطّ بيدك فتحة مستشعر الاقتراب الموجودة على الشاشة، وتحقّق من انطفاء الشاشة. حرّك يدك بعيدًا ولاحظ إذا ما أضاءت الشاشة. إذا انطفأت الشاشة عند حجب الفتحة وأضاءت عند عدم حجبها، فهذا يعني أن المستشعر يعمل بشكلٍ طبيعي. إذا لم يعمل مستشعر الاقتراب، فأعِد تشغيل هاتفك وأعِد المحاولة.
3. يُوصى بتحديث جهازك إلى أحدث إصدار وإعادة المحاولة.
4. المشاكل المتبقية بدون حل:
يُوصى بنسخ بيانات جهازك احتياطيًا واتباع دليل ما بعد البيع لإرشاد العميل إلى الخدمة المنزلية أو الذهاب إلى مركز خدمة قريب لطلب المساعدة.