يفشل عرض الشاشة اللاسلكي من حاسوب هواوي إلى شاشة
المنتجات القابلة للتطبيق:
PC,Desktop
المنتجات القابلة للتطبيق:
请选择
| يفشل عرض الشاشة اللاسلكي من حاسوب هواوي إلى شاشة |
المشكلة
يفشل عرض الشاشة اللاسلكي من حاسوب هواوي إلى شاشة.
السبب
- لا تدعم الشاشة الاتصالات اللاسلكية.
- قناة البلوتوث أو الشبكة اللاسلكية الخاصة بالحاسوب أو الشاشة هي مشغولة.
- الحاسوب بعيد جدًا عن الشاشة.
- تم تعطيل بروتوكول شبكة اتصال Microsoft.
- لا تتكيف الشاشة مع بروتوكول البث اللاسلكي Miracast في نظام Windows.
الحل
- ١. تحقق مما إذا كانت الشاشة تدعم العرض اللاسلكي.
- ٢. ضع شاشتك على بُعد 1 إلى 3 أمتار من حاسوبك، وعلى مقربة من الموجّه.
- ٣. انتقِل إلى لتحديث برامج تشغيل المحول للشبكة اللاسلكية والبلوتوث إلى أحدث الإصدارات. انتقِل إلى واحذف أجهزة البلوتوث الطرفية المتصلة ولكن غير المستخدمة بشكل متكرر من الحاسوب. أعد تشغيل الحاسوب. بعد الدخول إلى النظام، اضغط مطولاً على Win+K للبحث عن الشاشة والتحقق من إمكانية إعداد اتصال لاسلكي.
انقر للانتقال إلى البلوتوث والأجهزة
- ٤. لتمكين بروتوكول شبكة Microsoft (بروتوكول البث المتعدد الموثوق به)، يرجى إجراء الخطوات التالية:
- ١. أدخل لوحة التحكم في مربع البحث وحدد الفتح.
- ٢. انتقِل إلى

- ٣. انقر بزر الماوس الأيمن على الشبكة اللاسلكية واختر الخصائص من القائمة المختصرة.
انقر للانتقال إلى الشبكة اللاسلكية
- ٤. في مربع الحوار المعروض خصائص الشبكة اللاسلكية، حدد بروتوكول البث المتعدد الموثوق به، وانقر على الإغلاق، وقم بإجراء العرض اللاسلكي مرة أخرى.
إذا كان بروتوكول البث المتعدد الموثوق به غير متوفر، فقم بإجراء الخطوات التالية لإضافته:
- ١. حدد البروتوكول معدد الإرسال لمحول الشبكة من Microsoft وانقر على التثبيت.

- ٢. في مربع الحوار المعروض، انقر على .

- ٣. في مربع الحوار المنبثق، حدد بروتوكول البث المتعدد الموثوق به وانقر على الإغلاق.
- ١. حدد البروتوكول معدد الإرسال لمحول الشبكة من Microsoft وانقر على التثبيت.
- ٥. انسخ احتياطيا لبياناتك، وقم بتحديث نظام Windows لحاسوبك إلى أحدث إصدار، وأعد توصيل حاسوبك بشاشتك لاسلكيًا. إذا استمرت المشكلة، فقد لا تتكيف الشاشة مع عرض البث اللاسلكي Miracast. يوصى بإعداد اتصال سلكي بدلاً من اتصال لاسلكي. (للحصول على تفاصيل حول إعداد اتصال سلكي، راجع إلى توصيل الحاسوب بأجهزة أخرى مثل الشاشات الخارجية وأجهزة العرض وتلفزيونات.)
إذا استمرت المشكلة
إذا ظلت المشكلة غير محلولة، فانسخ احتياطيا لبياناتك، وتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء من هواوي للحصول على المساعدة.
شكرًا لملاحظاتك.