Kuulokkeiden päivitys epäonnistuu

Soveltuvat tuotteet: HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 5i,HUAWEI FreeBuds 3i,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds SE,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds Pro,HUAWEI FreeLace Pro,HUAWEI FreeLace Lite,HUAWEI FreeBuds Studio,HUAWEI FreeClip,HONOR Magic Earbuds,HUAWEI FreeBuds Lipstick,HUAWEI FreeLace,HUAWEI FreeBuds Lite,HUAWEI FreeBuds 6i,Honor FlyPods Lite,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds 4i,HUAWEI FreeBuds,HUAWEI FreeBuds SE 4 ANC,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HONOR Sport PRO
Soveltuvat tuotteet:
zoom in pic
Kuulokkeiden päivitys epäonnistuu

Ongelma:

Bluetooth-yhteys katkeaa, kun käyttäjä päivittää kuulokkeita tai päivitys epäonnistuu.

Syy:

  1. Kuulokkeissa ei ole tarpeeksi akkuvirtaa.
  2. Kuulokkeiden päivityksen tila on epänormaali.
  3. Sinun täytyy päivittää kuulokkeet näytön ohjeiden mukaisesti AI Life -sovelluksessa tai puhelimessa.
  4. Puhelin ja kuulokkeet ovat liian kaukana toisistaan, tai niiden välillä on jotain, joka estää Bluetooth-yhteyden.
  5. Olet alueella, jossa on sähkömagneettisia aaltoja tai muita langattomia signaaleja, jotka häiritsevät Bluetooth-yhteyttä.

Ratkaisu:

  1. Lataa kuulokkeet täyteen ja yritä uudelleen.
  2. Aseta kuulokkeet puhelimen lähelle (korkeintaan 50 cm:n etäisyydelle) ja yritä uudelleen.
  3. Päivitä kuulokkeet näytön ohjeiden mukaisesti AI Life -sovelluksessa tai puhelimessa.
  4. Varmista, ettet ole paikassa, jossa on häiriöitä. Pysy etäällä mikroaalto- ja Wi-Fi-lähteistä (kuten Wi-Fi-reitittimistä) tai muista, jotka voivat aiheuttaa sähkömagneettisia häiriöitä.
  5. Jos päivitys epäonnistuu, vaikka olet kokeillut kaikkia yllä kuvattuja toimenpiteitä, mene valtuutettuun Huawei-huoltoliikkeeseen ja pyydä apua henkilökunnalta.
  6. Jos kuulokkeiden päivitys kestää erittäin kauan, puhelimessasi voi olla vanha järjestelmäversio. Jos olet Android-käyttäjä, päivitä puhelimen Android versioon 5.0 tai uudempaan ja yritä uudelleen. Jos käytät iOS-järjestelmää, päivitä kuulokkeet Android-puhelimella.
Oliko tästä apua?
Kiitos palautteestasi.