Kuulokkeiden päivitys epäonnistuu
Soveltuvat tuotteet:
HUAWEI FreeBuds 5i,Honor FlyPods Lite,HUAWEI FreeBuds 3i,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds,HUAWEI FreeBuds SE,HUAWEI FreeBuds 4E,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HUAWEI FreeBuds Pro,HUAWEI FreeLace Pro,HUAWEI FreeLace Lite,HUAWEI FreeBuds Studio,HONOR Magic Earbuds,HUAWEI FreeLace,HUAWEI FreeBuds Lipstick,HUAWEI FreeBuds Lite,HONOR Sport PRO
Soveltuvat tuotteet:
Kuulokkeiden päivitys epäonnistuu |
Ongelma:
Bluetooth-yhteys katkeaa, kun käyttäjä päivittää kuulokkeita tai päivitys epäonnistuu.
Syy:
- Kuulokkeissa ei ole tarpeeksi akkuvirtaa.
- Kuulokkeiden päivityksen tila on epänormaali.
- Sinun täytyy päivittää kuulokkeet näytön ohjeiden mukaisesti AI Life -sovelluksessa tai puhelimessa.
- Puhelin ja kuulokkeet ovat liian kaukana toisistaan, tai niiden välillä on jotain, joka estää Bluetooth-yhteyden.
- Olet alueella, jossa on sähkömagneettisia aaltoja tai muita langattomia signaaleja, jotka häiritsevät Bluetooth-yhteyttä.
Ratkaisu:
- Lataa kuulokkeet täyteen ja yritä uudelleen.
- Aseta kuulokkeet puhelimen lähelle (korkeintaan 50 cm:n etäisyydelle) ja yritä uudelleen.
- Päivitä kuulokkeet näytön ohjeiden mukaisesti AI Life -sovelluksessa tai puhelimessa.
- Varmista, ettet ole paikassa, jossa on häiriöitä. Pysy etäällä mikroaalto- ja Wi-Fi-lähteistä (kuten Wi-Fi-reitittimistä) tai muista, jotka voivat aiheuttaa sähkömagneettisia häiriöitä.
- Jos päivitys epäonnistuu, vaikka olet kokeillut kaikkia yllä kuvattuja toimenpiteitä, mene valtuutettuun Huawei-huoltoliikkeeseen ja pyydä apua henkilökunnalta.
- Jos kuulokkeiden päivitys kestää erittäin kauan, puhelimessasi voi olla vanha järjestelmäversio. Jos olet Android-käyttäjä, päivitä puhelimen Android versioon 5.0 tai uudempaan ja yritä uudelleen. Jos käytät iOS-järjestelmää, päivitä kuulokkeet Android-puhelimella.
Kiitos palautteestasi.