[HUAWEI] kehote ”Ei yhteystietoja numerolla” / ”Synkronoidaan...” näytetään, kun lisään yhteystietoja kolmannen osapuolen Android-puhelimella HUAWEI-kelloon/-rannekkeeseen

Soveltuvat tuotteet: HUAWEI WATCH GT 3 Pro,HUAWEI WATCH GT Runner 2,HUAWEI WATCH GT Runner,HUAWEI Band 10,HUAWEI WATCH GT Cyber,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH GT 6 Pro,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH Ultimate 2(green),Honma x HUAWEI Watch GT6 Pro,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH Ultimate 2,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 6,HUAWEI WATCH GT 5,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH Buds,HUAWEI WATCH GT 3
Soveltuvat tuotteet:
zoom in pic
[HUAWEI] kehote ”Ei yhteystietoja numerolla” / ”Synkronoidaan...” näytetään, kun lisään yhteystietoja kolmannen osapuolen Android-puhelimella HUAWEI-kelloon/-rannekkeeseen

Ongelma

  • Käyttäjä ei voi lisätä yhteystietoa kolmannen osapuolen Android-puhelimesta HUAWEI-kelloon/-rannekkeeseen ja kehote ”Ei yhteystietoja numerolla” näytetään, kun yrittää tehdä seuraavilla toiminnoilla: Avaa Huawei Health-sovellus, kosketa kohtaa Laitteet, laitekortti ja sitten Suosikkiyhteystiedot.
  • Käyttäjällä on HUAWEI WATCH 3 Series -laite ja yrittää käyttää kellon Yhteystiedot-sovellusta yhteystietojen synkronointiin kolmannen osapuolen Android-puhelimesta. Kehote ”Synkronoidaan...” näytetään ja synkronointi epäonnistuu.

Syy

Kolmannen osapuolen Android-puhelin tarjoaa sovelluksille yhteystietojen tietojen suojaustoiminnon. Kun tämä on käytössä, järjestelmä tarjoaa tyhjiä yhteystietoja todellisten yhteystietojen sijaan estämään henkilötietojen vuotamisen. Kun tämä toiminto on otettu käyttöön Huawei Health -sovellukselle, sovellus voi hankkia vain tyhjät yhteystiedot, vaikka sillä on lupa lukea yhteystiedot. Tämän seurauksena synkronointi epäonnistuu ja kehote ”Ei yhteystietoja numerolla” tai ”Synkronoidaan...” näytetään.

Ratkaisu

On suositeltavaa poistaa yhteystietojen suojatoiminto puhelimen Huawei Health -sovellukselta. Tarkat toiminnot voivat vaihdella puhelinmallin mukaan. Seuraava on vain viitteeksi. Jos tämän toiminnon käytöstä poistamisessa on ongelmia, ota yhteyttä puhelimen toimittajaan.

Jos käytät OPPO-puhelinta, mene kohtaan Asetukset > Sovellukset > Sovellusten hallinta > Huawei Health > Luvat > Yhteystiedot > Tietosuojan korvaus ja kytke kytkin pois päältä.

Jos käytät vivo-puhelinta, mene kohtaan Asetukset > Sovellukset ja luvat > Lupien hallinta > Luvat > Yhteystiedot > Huawei Health ja aseta Anna tyhjät tiedot arvoon Salli.

Jos käytät Xiaomi-puhelinta, mene kohtaan Asetukset > Sovellusasetukset > Sovellukset > Huawei Health > Lupien hallinta > Lue yhteystiedot ja muuta kohta Tyhjän läpäisy arvoon Salli aina.

Jos käytät OnePlus-puhelinta, mene kohtaan Asetukset > Yksityisyys > Yksityisyyden korvaus > Huawei Health ja kytke kytin Suojaa yhteystiedot pois päältä.

Jos ongelma ei ratkea, soita Huawein asiakaspalvelupuhelimeen apua varten.

Oliko tästä apua?
Kiitos palautteestasi.