Cuando intento transferir archivos usando Huawei Share OneHop, la PC muestra un círculo de carga y un signo de exclamación amarillo, y el teléfono muestra un mensaje que indica que la transferencia de archivos no se ha completado
Producto aplicable: HUAWEI MateStation X,PC
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Cuando intento transferir archivos usando Huawei Share OneHop, la PC muestra un círculo de carga y un signo de exclamación amarillo, y el teléfono muestra un mensaje que indica que la transferencia de archivos no se ha completado

Problema

Aparece un círculo de carga o un signo de exclamación amarillo en la PC; no hay respuesta o el teléfono muestra un mensaje que indica que la transferencia de archivos no se puede realizar cuando el usuario intenta transferir imágenes, videos y documentos usando Huawei Share OneHop.

Motivo

  1. Esto puede deberse a que la versión de PC Manager de tu PC es demasiado vieja, o a que PC Manager tiene fallas.
  2. Esto puede ocurrir debido una falla de emparejamiento de Wi-Fi P2P cuando se establece el canal de transmisión entre el teléfono y la PC.
  3. Esto sucede porque es posible que estés utilizando un método incorrecto para abrir imágenes, videos o archivos.
  4. Hay un problema con Huawei Share en el teléfono.
  5. El firewall de la PC no funciona con normalidad.

Solución

Punto de verificación 1: Esto puede deberse a que la versión de PC Manager de tu PC es vieja, o a que PC Manager presenta fallas.

Solución:

  1. Visita el sitio web oficial del modelo de la PC para verificar si estás utilizando la versión más reciente de PC Manager en tu PC.

    Si estás utilizando una PC HUAWEI, accede a http://consumer.huawei.com/en/support/index.htm.

    Si estás utilizando una PC HONOR, consulta https://www.hihonor.com/global/support/.

  2. Desinstala PC Manager y vuelve a instalarla.

Punto de verificación 2: La red Wi-Fi de la PC y del teléfono tiene fallas.

Solución:

  1. Reinicia el adaptador virtual en la PC.
    1. Haz clic con el botón derecho del mouse en el ícono de Windows, accede a Administrador de dispositivos > Ver > Mostrar dispositivos ocultos, expande Adaptadores de red, haz clic con el botón derecho del mouse en el dispositivo y haz clic en Deshabilitar dispositivo.

    2. Haz clic con el botón derecho del mouse en Adaptador virtual directo Wi-Fi de Microsoft y selecciona Habilitar dispositivo.

    3. A continuación, haz clic con el botón derecho del mouse en Adaptador virtual directo Wi-Fi de Microsoft, selecciona Propiedades y verifica si el adaptador de red está funcionando.

  2. Visita el sitio web oficial y descarga la versión más reciente del controlador de Wi-Fi.
    • Si estás utilizando una PC HUAWEI, consulta https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
    • Si estás utilizando una PC HONOR, consulta https://www.hihonor.com/global/support.

    a. Descarga la versión más reciente del controlador de Wi-Fi en tu PC.

    b. Expande Adaptadores de red, haz clic con el botón derecho del mouse en el controlador de Wi-Fi y selecciona Desinstalar dispositivo. Marca la casilla de verificación que se encuentra junto a Eliminar el software de controlador de este dispositivo y haz clic en Desinstalar. Vuelve a la ruta de descarga predeterminada y haz doble clic en el archivo .exe para instalar el controlador.

    Nota: El controlador de Wi-Fi de la PC con AMD es Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. En la HUAWEI MateBook E 2019, el adaptador de red se mostrará como Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.

  3. Esto se debe a que hay un problema con la función Wi-Fi en el teléfono.
    1. Para restablecer los ajustes de red en el teléfono, accede a Ajustes > Sistema y actualizaciones > Restablecer > Restablecer ajustes de red. (Si hay dos tarjetas en el teléfono, restablece los ajustes de red de una de las tarjetas).

      Nota: El restablecimiento de los ajustes de red restablecerá los ajustes de la red Wi-Fi, los datos móviles y Bluetooth (como los datos de conectividad de la zona Wi-Fi y los datos de emparejamiento Bluetooth).

    2. Reinicia el teléfono.
    3. Actualiza el teléfono con la versión más reciente de EMUI.

Punto de verificación 3: Es posible que no estés utilizando el método correcto para abrir imágenes, videos o documentos.

Solución:

  1. Utiliza Huawei Image Viewer o Fotos que viene preinstalado en el sistema Windows para abrir imágenes en la PC.
  2. Utiliza el Huawei Image Viewer para abrir videos en la PC.
  3. Utiliza Galería o WPS para abrir archivos en el teléfono.

Punto de verificación 4: Hay un problema con Huawei Share en el teléfono. En este caso, borra la memoria caché de Huawei Share en tu teléfono.

Solución:

En tu teléfono, accede a Ajustes > Aplicaciones > Aplicaciones, presiona el ícono de tres puntos ubicado en el extremo superior derecho y accede a Mostrar procesos del sistema > Huawei Share > Almacenamiento > BORRAR MEMORIA CACHÉ.

Punto de verificación 5: Hay un problema con el firewall. Restablece el firewall para resolver este problema.

Solución:

  1. Ingresa “Configuración” en el cuadro de búsqueda que se encuentra en el extremo inferior izquierdo y abre Configuración.

  2. Selecciona Actualización y seguridad.

  3. Selecciona Seguridad de Windows y, a continuación, Firewall y protección de red.

  4. Haz clic en Restaurar los firewalls a los valores predeterminados.

Si el problema persiste, haz una copia de respaldo de los datos importantes de la unidad C (Escritorio, Descargas y Documentos) y mantén presionada la tecla F10 para restablecer los ajustes de fábrica de la PC.

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