Cuando uso un teléfono que admite la carga inversa inalámbrica para cargar mi reloj, la carga se interrumpe ocasionalmente |
Problema
Cuando el usuario utiliza un teléfono que admite la carga inversa inalámbrica para cargar el reloj, la carga se interrumpe ocasionalmente.
Motivo
La eficiencia de carga del reloj puede disminuir o el reloj puede no estar conectado si la bobina de recepción del cargador inalámbrico del teléfono se desvía demasiado del centro de la bobina del cargador inalámbrico en el reloj o el espacio entre la base de carga y el reloj es demasiado grande. Si la funda protectora de su teléfono tiene decoraciones metálicas, puede fallar la carga inversa.
Solución
Verifique si la bobina del cargador del reloj está colocada levemente lejos del centro geométrico de su teléfono (por ejemplo, a unos 3 mm del centro geométrico del HUAWEI P40 Pro y a unos 5 mm del centro geométrico de un HUAWEI P40 Pro+). Se recomienda retirar la funda protectora del teléfono al cargar su reloj para una mejor experiencia del usuario.
Si el reloj está colocado en la posición correcta y no puede cargarse, siga estos pasos para verificar los ajustes del teléfono:
1. Acceda a Ajustes > Batería y active el selector de Suministro de alimentación inalámbrico.
2. Encienda el reloj y póngalo en contacto con el centro de la tapa posterior del teléfono. Una vez que la conexión sea correcta, el reloj mostrará un mensaje que indica que se está cargando. Después de unos 5 segundos, su reloj entrará en estado de carga con la pantalla apagada. Para evitar que la carga se vea afectada, no mueva el reloj.
Nota: Cuando el nivel de carga de la batería del teléfono es inferior al 20 %, la carga inversa inalámbrica se deshabilita automáticamente.