No se puede grabar con el micrófono del monitor después de conectarlo a un host |
Problema
El usuario no puede grabar con el micrófono del monitor después de conectarlo a un host (una computadora portátil o de escritorio).
Causa
Después de conectar el monitor a un host (una computadora portátil o de escritorio), el dispositivo Microphone (MateView) se agrega al host como dispositivo de entrada. Si desea utilizar el micrófono del monitor para grabar audio o realizar llamadas, abra la pantalla de configuración Sonido en el host y seleccione Microphone (MateView) como dispositivo de entrada. Además, si la opción Micrófono está desactivada en la barra de menú del monitor, este no podrá grabar audio.
Solución
1. Después de conectar el monitor a un host (una computadora de escritorio o portátil) mediante un cable USB-C a USB-C o un cable USB-A a USB-C, haga clic con el botón secundario en , en la esquina inferior derecha del escritorio, seleccione Abrir Configuración de sonido para ingresar a la pantalla de configuración Sonido y, luego, seleccione Microphone (MateView) en Elige el dispositivo de entrada.
2. Toque dos veces en la barra inteligente en la parte inferior de la pantalla para acceder a la barra de menú del monitor, vaya a Ajustes > Volumen > Micrófono y active la opción Micrófono.
3. Si Microphone (MateView) no está en Elige el dispositivo de entrada o el sonido aún no se reproduce desde el monitor después de seleccionarlo como el dispositivo de entrada, se recomienda que vuelva a conectar el cable HDMI, el cable DP, el cable USB-C y el cable de alimentación, y que lo intente nuevamente.