El ícono del selector de audio del Panel de control de mi teléfono/tableta Huawei está agrisado y no funciona
Producto aplicable: Tablet,Smartphone
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
zoom in pic
El ícono del selector de audio del Panel de control de mi teléfono/tableta Huawei está agrisado y no funciona

Problema:

Cuando el usuario desliza el dedo hacia abajo desde el borde superior derecho de la pantalla para ver el Panel de control, detecta que el ícono del selector de audio está agrisado y no funciona, y aparece un cuadro de diálogo en pantalla.

Motivo:

Es posible que el canal de audio se haya estado utilizando en otras funciones, lo que hizo que el ícono del selector de audio se haya agrisado.

Solución:

  1. Confirma para qué se está utilizando el canal de audio en función de los siguientes casos. Luego, detén la tarea en curso y vuelve a intentarlo.
    • Si aparece en pantalla un cuadro de diálogo que indica que no se pueden alternar los dispositivos, ya que el audio se está usando para la proyección con cable, deshabilita la proyección y vuelve a intentarlo.
    • Si aparece en pantalla un cuadro de diálogo que indica que no se pueden alternar los dispositivos, ya que el audio se está usando para la Proyección inalámbrica, deshabilita Proyección inalámbrica y vuelve a intentarlo.
    • Si aparece en pantalla un cuadro de diálogo que indica que no se pueden alternar los dispositivos, ya que el audio se está usando para la función Colaboración entre múltiples pantallas, deshabilita Colaboración entre múltiples pantallas y vuelve a intentarlo.
    • Si aparece en pantalla un cuadro de diálogo que indica que no se pueden alternar los dispositivos, ya que Huawei HiCar está usando el audio, desconecta la unidad central de vehículos conectada al teléfono y vuelve a intentarlo.
    • Si aparece en pantalla un cuadro de diálogo que indica que no se pueden alternar los dispositivos, ya que el audio se está usando para una llamada, finaliza la llamada y vuelve a intentarlo.
    • Si aparece en pantalla un cuadro de diálogo que indica que no se pueden alternar los dispositivos, ya que el audio se está usando para escuchar la radio, apaga la radio y vuelve a intentarlo.
  2. Si el problema persiste después de realizar las acciones anteriores, reinicia el teléfono y vuelve a intentarlo.
¿Es útil?
Gracias por tus comentarios.