No se puede restablecer mi teléfono/tableta HUAWEI
Producto aplicable: Tablet,Smartphone
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
zoom in pic
No se puede restablecer mi teléfono/tableta HUAWEI

Si restableces tu dispositivo, se borrarán todos los datos que contiene. Se recomienda que hagas una copia de seguridad de tus datos importantes antes.

Problema:

  1. Cuando el usuario accede a Ajustes > Sistema y actualizaciones > Restablecer, el botón Restablecer teléfono está agrisado, lo cual hace que sea imposible restablecer el dispositivo.

  2. Cuando el usuario accede a Ajustes para restablecer el dispositivo, se muestra el mensaje “No se puede abrir esta aplicación. Esta acción está deshabilitada. Ponte en contacto con el administrador de tu organización para obtener más información”.
  3. Cuando el usuario acede a ProjectMenu para restablecer el dispositivo, se muestra un mensaje que indica que la operación no está permitida.

Motivo:

  • Es posible que el dispositivo esté personalizado para una empresa y, por lo tanto, no permita el restablecimiento de forma predeterminada.
  • También es posible que se haya instalado una aplicación de gestión de terceros en tu dispositivo.

Solución:

Si tu dispositivo está personalizado para una empresa, contacta al administrador de la empresa para obtener más detalles. De lo contrario, ve a Ajustes, busca y ve a Administradores de dispositivos. Desactiva todas las aplicaciones activadas (excepto Buscar dispositivo, Cloud y Archivos) y, luego, vuelve a intentarlo.

Si el botón Desactivar aparece en gris cuando desactivas una aplicación, la aplicación está controlada. En este caso, contacta al personal de gestión de la aplicación de terceros para desactivarla.

Si el problema continúa sin resolverse o experimentas alguna dificultad, contacta a la línea de atención al cliente de Huawei para obtener ayuda. Haremos lo posible para responder a tus necesidades.

¿Es útil?
Gracias por tus comentarios.