Сенсорный экран компьютера HUAWEI медленно реагирует или не реагирует на жесты, зависает или не работает

Поддерживаемые продукты: PC,Desktop
Поддерживаемые продукты:
zoom in pic
Сенсорный экран компьютера HUAWEI медленно реагирует или не реагирует на жесты, зависает или не работает

Этот раздел применим только к компьютерам, оснащенным сенсорными экранами.

Проблема

Сенсорный экран компьютера HUAWEI медленно реагирует или не реагирует на жесты, зависает или не работает.

Причина

  • Высокая загрузка ресурсов системы.
  • Это проблема совместимости со сторонним приложением.
  • Драйвер сенсорного экрана работает некорректно, или сенсорный экран выключен.

Решение

Если сенсорный экран компьютера не реагирует или реагирует медленно, зависает или не работает, выполните следующие действия, чтобы устранить проблему.

  1. Нажмите на кнопку питания и удерживайте ее 1–2 секунды для выключения экрана компьютера. Подождите 2–3 минуты и повторите попытку.

    В этой ситуации вы нажимаете на кнопку питания, чтобы выключить экран, а не сам компьютер.

  2. Нажмите и удерживайте комбинацию клавиш Win+X, в раскрывающемся списке выберите Диспетчер устройств. В отобразившемся окне Диспетчер устройств выберите Устройства HID, проверьте, нормальный ли статус драйвера для опции HID-совместимый сенсорный экран.
    1. Если на значке драйвера отображается стрелка вниз ↓, правой кнопкой мыши нажмите на опцию HID-совместимый сенсорный экран и выберите Включить устройство в раскрывающемся меню.

    2. Если значок драйвера отображается как обычно, правой кнопкой мыши нажмите на опцию HID-совместимый сенсорный экран и выберите Удалить устройство в раскрывающемся меню. В отобразившемся диалоговом окне нажмите Удалить. После удаления драйвера перезагрузите компьютер и повторите попытку. Если вы используете HUAWEI MateBook E 2019/Go, пропустите этот шаг.

    3. Если значок драйвера не отображается, перезагрузите компьютер, снова откройте Диспетчер устройств, нажмите Поиск аппаратных изменений, чтобы переустановить драйвер сенсорного экрана, затем повторите попытку.

  3. Выберите Huawei PC Manager > Оптимизация > Управление драйверами, нажмите Проверка обновлений/ОБНОВИТЬ, обновите драйверы компьютера до последних версий.

  4. Проверьте, много ли работает приложений в фоновом режиме и запущены ли приложения, расходующие большой объем памяти, например игры. Закройте эти приложения и проверьте, решена ли проблема. Подробный алгоритм действий описан ниже.
    1. Правой кнопкой мыши нажмите на пустую область или на значок Пуск () на панели задач, выберите Диспетчер задач, выберите приложения, которые потребляют большое количество ресурсов оперативной памяти или занимают много места на диске, в разделе Процессы и нажмите Завершить задачу.

    2. Откройте раздел ЦП или Память, чтобы проверить, есть ли активные ненужные процессы или задачи, которые потребляют большое количество ресурсов центрального процессора или оперативной памяти. Если такие процессы или задачи есть, правой кнопкой мыши нажмите на ненужную задачу, затем нажмите Завершить задачу или нажмите на задачу, а затем нажмите Завершить задачу в правом нижнем углу.

  5. Проверьте, возникает ли проблема после установки определенного ПО или обновления системы. Если это так, удалите это ПО и последний системный патч Windows. Для этого выполните следующие действия:

    Перед удалением системного патча создайте резервную копию данных компьютера, чтобы не утратить их.

    1. Выберите Панель управления > Удалить программу. В списке установленного ПО проверьте, было ли проблемное ПО установлено до того, как начались сбои в работе сенсорного экрана. Если соответствующее ПО присутствует, нажмите на него правой кнопкой мыши и в меню выберите опцию Удалить. (Если такое ПО отсутствует, пропустите этот шаг).

    2. Нажмите Посмотреть установленные обновления слева от списка установленного ПО. В списке установленного ПО проверьте, было ли конкретное обновление системы установлено до того, как начались сбои в работе сенсорного экрана. Если соответствующая запись об обновлении присутствует, нажмите на нее правой кнопкой мыши и в меню выберите опцию Удалить. (Если такая запись об обновлении отсутствует, пропустите этот шаг).

    3. Если обновление удалено, введите «Службы» в поисковой строке на панели задач и откройте соответствующий раздел. В отобразившемся диалоговом окне Службы найдите опцию Обновление Windows, дважды нажмите на нее и для параметра Тип запуска задайте значение Выключено, затем нажмите OK. Дважды нажмите на опцию Обновление Windows снова, затем нажмите на вкладку Восстановить, для параметра Первый сбой задайте значение Без действий, нажмите Применить, затем нажмите OK и незамедлительно перезагрузите компьютер. (Если патчи обновлений, которые могут быть удалены, отсутствуют, или если вы не можете удалить патч обновления, пропустите этот шаг).

Если проблема не решена

Если после выполненных действий проблема не устранена, заблаговременно сделайте резервную копию данных, запомните данные вашего аккаунта Office и с помощью клавиши F10 восстановите заводские настройки ноутбука. Если проблема не решена ни одним из вышеперечисленных способов, обратитесь в авторизованный сервисный центр Huawei. (Совет. Прежде чем обращаться в авторизованный сервисный центр Huawei, позвоните по телефону горячей линии службы поддержки клиентов Huawei.) Специалисты помогут решить проблему.

Информация была полезна?
Спасибо за Ваш комментарий.