بعد توصيل حاسوبي بنقطة الاتصال الشخصية، تُعرض أيقونة الشبكة اللاسلكية على أنها متصلة، ولكن تكون الشبكة غير متوفرة أو منخفضة الاستجابة
بعد توصيل حاسوبي بنقطة الاتصال الشخصية، تُعرض أيقونة الشبكة اللاسلكية على أنها متصلة، ولكن تكون الشبكة غير متوفرة أو منخفضة الاستجابة |
المشكلة
بعد توصيل الحاسوب بنقطة الاتصال الشخصية، تُعرض أيقونة الشبكة اللاسلكية على أنها متصلة، ولكن تكون الشبكة غير متوفرة أو منخفضة الاستجابة.
السبب
قد يرجع ذلك إلى تعديل أحد ملفات النظام.
الحل
قد يحدث ذلك عند تعديل تكوين النظام بسبب تطبيقات طرف ثالث. وفي هذه الحالة، يمكنك تعيين قيمة وضع توفير الطاقة MIMO إلى لا يوجد SMPS أو تعيين وضع توفير الطاقة إلى الأداء الأقصى. (يُرجى ملاحظة أن هذا ينطبق فقط على طُرُز الحاسوب المزودة بشريحة بطاقة شبكة من Intel). نفّذ الخطوات التالية لاستكشاف المشكلة وإصلاحها استنادًا إلى حالتك المعيّنة:
الطريقة 1: إذا كنت لا تستخدم شبكة VPN على حاسوبك، فنفّذ الخطوات التالية:
- ١. أعد ضبط الشبكة، بالانتقال إلى ابدأ > الإعدادات > الشبكة والإنترنت > الحالة > إعادة ضبط الشبكة. وستتسبّب إعادة ضبط الشبكة في فقدان كلمة مرور الشبكة اللاسلكية. وفي هذه الحالة، ستحتاج إلى إدخال كلمة المرور مرة أخرى للاتصال بالشبكة اللاسلكية.
بعد أن تعيد ضبط الشبكة، نفّذ الخطوات التالية لتعديل التكوين.
- ٢. عيّن قيمةوضع توفير الطاقة MIMO على لا يوجد SMPS.
- ١. انقر على أيقونة الشبكة اللاسلكية وانتقل إلى إعدادات الشبكة والإنترنت > الشبكة ومركز المشاركة > تغيير إعدادات المحوّل.
- ٢. انقر بزر الفأرة الأيمن على الشبكة اللاسلكية ثم خصائص، ثم انقر على إعداد....
- ٣. انقر على خصائص، وحدد إعدادات متقدمة، وانقر على وضع توفير الطاقة MIMO، وعيّن القيمة على لا يوجد SMPS، ثم انقر على موافق.
- ١. انقر على أيقونة الشبكة اللاسلكية وانتقل إلى إعدادات الشبكة والإنترنت > الشبكة ومركز المشاركة > تغيير إعدادات المحوّل.
- ٣. لتعزيز قدرة استقبال الحاسوب، عيّن وضع توفير الطاقة على الأداء الأقصى في خيارات الطاقة، بإنجاز الخطوات التالية:
- ١. افتح لوحة التحكم، وانتقل إلى الأجهزة والصوت، وحدد خيارات الطاقة.
- ٢. انقر على تغيير إعدادات الباقة.
- ٣. انقر على تغيير إعدادات الطاقة المتقدمة.
- ٤. انقر على إعدادات المحوّل اللاسلكي، وحدد وضع توفير الطاقة، وعيّن على البطارية وموصول على الأداء الأقصى.
- ١. افتح لوحة التحكم، وانتقل إلى الأجهزة والصوت، وحدد خيارات الطاقة.
الطريقة 2: إذا كنت تستخدم شبكة VPN ولكن لا يمكنك الوصول إلى الشبكة، فستحتاج إلى إعادة إعدادات شبكة VPN أو الخادم الوكيل إلى الوضع الافتراضي، ومسح التكوينات التي فُرض تعديلها، أو تغيير مستوى إعدادات جدار الحماية أو UAC لنظام Windows. نفّذ الخطوات التالية:
- ١. انتقل إلى ابدأ > الإعدادات > الشبكة والإنترنت > الخادم الوكيل، وعيّن يدويًا العنصرين الموضحين في الشكل التالي.
- ٢. انتقل إلى متصفح Internet Explorer > الأدوات > خيارات الإنترنت، وانقر على الاتصالات، واحذف جميع العناصر في إعدادات شبكة الطلب الهاتفي والشبكة الافتراضية الخاصة. ثم انقر على إعدادات LAN، وحدد اكتشاف الإعدادات تلقائيًا، وانقر على موافق.
- ٣. افتح لوحة التحكم، وانتقل إلى النظام والأمان > مركز الإجراءات > تغيير إعدادات التحكم في حساب المستخدم، وحدد عدم الإعلام إطلاقًا، ثم انقر على موافق.
- ٤. افتح لوحة التحكم، وانتقل إلى النظام والأمان > جدار حماية Windows Defender مع الأمان المتقدم على الحاسوب المحلي > خصائص، ثم عيّن حالة جدار الحماية على إيقاف التشغيل ضمن الملف التعريفي للنطاق والملف التعريفي الخاص والملف التعريفي العام.
- ٥. إذا استمرت المشكلة، فاتصل بموفر شبكة VPN للحصول على المساعدة.