HUAWEI-armbandet / HUAWEI-klockan visar ett laddningsfelmeddelande när det / den laddas med en magnetisk laddningskabel

Tillämpliga produkter: HUAWEI Band 7,HUAWEI Band 11 Pro,HUAWEI WATCH FIT new,HUAWEI Band 6,HUAWEI WATCH FIT 2,HUAWEI WATCH FIT,HUAWEI Band 11,HUAWEI Band 10,HONOR Watch ES,HUAWEI WATCH FIT mini,HUAWEI WATCH FIT(/huawei watch fit new、elegant)
Tillämpliga produkter:
zoom in pic
HUAWEI-armbandet / HUAWEI-klockan visar ett laddningsfelmeddelande när det / den laddas med en magnetisk laddningskabel

Problem

När man använder en magnetisk laddningskabel som visas i följande bild för att ladda en HUAWEI-barnklocka visar skärmen ett felmeddelande om onormal laddning.

Bild 1. HUAWEI EasyCharge-kabel

Felmeddelande om laddning på klockan / armbandet

Orsak

Det här problemet uppstår när en laddare eller kabel som inte är av standardtyp används för att ladda armbandet / klockan, eller om kabeln inte är korrekt ansluten.

Lösning

Gör följande för att felsöka:

  1. Se till att du använder en standardladdare på 5 V/1 A som rekommenderas av Huawei eller en med högre strömstyrka. Kontrollera att laddaren fungerar korrekt genom att testa den på en annan enhet, till exempel en telefon eller ett laddningsfodral.
  2. Om laddaren fungerar som den ska, kontrollera om du använder en USB-kabel som inte är av standardtyp mellan laddaren och ditt armband / din klocka. Om så är fallet, försök att byta till en annan kabel och se om problemet är löst.
  3. Koppla bort ditt armband / din klocka från den magnetiska laddningskabeln och inspektera både laddningskontaktpunkterna och enhetens laddningsområde för smuts eller skräp. Om du hittar några, använd en torr, mjuk trasa för att torka av dem. Anslut armbandet / klockan till laddningskabeln igen och se till att den har full kontakt. Om felmeddelandet försvinner och laddningsikonen visas korrekt är problemet löst.

Om problemet kvarstår

Om problemet kvarstår eller om du stöter på andra problem, säkerhetskopiera dina data och ta med din enhet och inköpsbevis till ett auktoriserat Huawei-kundservicecenter för hjälp. Vi kommer att göra vårt bästa för att tillgodose dina behov.

Hjälpsam eller inte?
Tack för din feedback.