Obrazovka zostala po zapnutí počítača čierna, biela alebo modrá, ale pomocou dotykového zariadenia (touchpad) môžem hýbať kurzorom
Obrazovka zostala po zapnutí počítača čierna, biela alebo modrá, ale pomocou dotykového zariadenia (touchpad) môžem hýbať kurzorom |
Problém
Obrazovka zostane čierna, biela alebo modrá, keď je počítač zapnutý. Používateľ môže hýbať kurzorom pomocou myši alebo dotykového zariadenia (touchpad).
Príčina
- Hoci je to nepravdepodobné, môže sa stať, že systém Windows 10 nezobrazí pracovnú plochu.
- Môže dôjsť k problému s kompatibilitou s externým softvérom, ktorý spôsobí pozastavenie zobrazenia pracovnej plochy počas spúšťania.
- Operačný systém Windows môže mať hardvérovú poruchu, ktorá mu bráni v normálnom spustení.
Riešenie
1. Stlačením a podržaním tlačidla napájania na viac ako 15 sekúnd vypnite počítač a potom opätovným stlačením tlačidla napájania počítač zapnite. Ak sa problém vyrieši, vykonajte nasledujúce kroky na vypnutie funkcie AppReadiness:
- Stlačením klávesov Windows + R otvorte okno Spustenie a zadajte príkaz services.msc.
- Dvakrát kliknite na položku AppReadiness. V zobrazenom dialógovom okne Vlastnosti nastavte položku Typ spustenia na možnosť Vypnuté.
2. Ak porucha pretrváva aj po reštarte, systém nemusí fungovať správne pre problém s kompatibilitou externého softvéru. Stlačením klávesu F8 počas spúšťania prejdite do núdzového režimu a odinštalujte akýkoľvek nedávno nainštalovaný externý softvér. Ak problém pretrváva, počas spustenia stlačte kláves F10 na obnovenie počítača na jeho výrobné nastavenia.
Obnovenie počítača na jeho výrobné nastavenia vymaže všetky dáta na disku C vrátane osobných súborov v priečinkoch Pracovná plocha, Stiahnuté súbory a Dokumenty. Pred pokračovaním zálohujte všetky dôležité dáta na disku C.
3. Ak nemôžete počítač obnoviť na jeho výrobné nastavenia alebo problém pretrváva aj po ich obnovení, zálohujte si všetky dôležité dáta, odneste zariadenie a doklad o kúpe do autorizovaného servisného strediska spoločnosti Huawei a požiadajte o pomoc. Ak je vaše zariadenie novozakúpené, obráťte sa na predajcu.