V počítači nemôžem v pravom dolnom rohu na paneli úloh nájsť ikonu Wi-Fi |
Problém
V pravom dolnom rohu na paneli úloh počítača nie je ikona Wi-Fi.
Príčina
Môže k tomu dôjsť, pretože bol odstránený alebo upravený zoznam databázy Registry týkajúci sa siete, v dôsledku čoho ikona siete zmizne alebo sa skryje.
Riešenie
- Skontrolujte, či ste pripojení k školskej sieti a či máte inštalovaný NetKeeper. Ak áno, pozrite si stránku http://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=zh-cn00706777.
- V opačnom prípade skontrolujte, či sa ikona siete neskryla. Urobíte to takto:
Stránka sa v závislosti od operačného systému odlišuje. Postupujte podľa skutočnej stránky.
- Pravým tlačidlom kliknite na panel úloh a kliknite na možnosť Nastavenia panela úloh.
- Potiahnite prstom po obrazovke panela úloh nadol na oblasť Upozornenia a potom kliknite na položku Zapnúť alebo vypnúť systémové ikony.
- Skontrolujte, či nie je Sieť vypnutá.
- Pravým tlačidlom kliknite na panel úloh a kliknite na možnosť Nastavenia panela úloh.
- Skontrolujte, či nemôžete pripojiť počítač k internetu pomocou káblovej siete alebo zosieťovania cez USB. Napríklad môžete v telefóne zapnúť zosieťovanie cez USB a pripojiť telefón k počítaču. Potom vykonajte tieto kroky:
- Odpojte počítač od zdroja napájania a stlačte a podržte tlačidlo napájania na 10 sekúnd, aby ste reštartovali počítač.
- Ak problém pretrváva, pravým tlačidlom kliknite na ikonu Windows a potom na ikonu Nastavenia, prejdite na položku Správca zariadení > Sieťové adaptéry, pravým tlačidlom kliknite na Intel(R) Wireless-AC 9560 a potom kliknite na položku Vypnúť zariadenie. Znova kliknite pravým tlačidlom na Intel(R) Wireless-AC 9560 a potom na možnosť Zapnúť zariadenie.
Poznámka: Ovládač Wi-Fi počítača s procesorom AMD je Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC.
- V iných počítačoch, ktoré podporujú prístup na sieť, si stiahnite ovládač sieťového adaptéra z oficiálnej webovej lokality Huawei/Honor, skopírujte ovládač do počítača pomocou USB kľúča, opätovne inštalujte ovládač sieťového adaptéra a skúste to znova.
- Ak problém pretrváva, zálohujte si dôležité dáta, reštartujte počítač a stlačte a podržte kláves F10 alebo viackrát stlačte kláves F10, aby ste obnovili počítač na jeho výrobné nastavenia.
Upozorňujeme, že obnovenie počítača na jeho výrobné nastavenia vymaže všetky dáta na disku C vrátane osobných súborov stiahnutých do priečinkov Pracovná plocha, Stiahnuté súbory a Dokumenty. Pred obnovením výrobných nastavení počítača si zálohujte všetky dôležité dáta na disku C. Ak problém pretrváva, zálohujte si dáta, prineste počítač a doklad o kúpe do autorizovaného servisného strediska spoločnosti Huawei a požiadajte o pomoc.