My HUAWEI phone enters Emergency backup mode
Applicable products:
Smartphone
Applicable system:
EMUI 13.0, EMUI 15.0, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.1, HarmonyOS 2.0, HarmonyOS 2.0, EMUI 12.0, HarmonyOS 2.0.1
Applicable products:
Applicable system:
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| My HUAWEI phone enters Emergency backup mode |
Problem:
The user's phone enters Emergency backup mode, as shown in the following figure.

Cause:
After multiple failed attempts to power on the phone, your phone may enter Emergency backup mode so that it can back up data just in case.
Solution:
When your phone enters Emergency backup mode, perform the following:
- Select Restart to access the system. If the system cannot be accessed, press the Power button for 10 seconds to forcibly restart the system.
- If the phone still enters Emergency backup mode after being restarted, you can select BACK UP. Currently, you can use an NM card or OTG device as the storage medium to back up data.
- The types of data can be backed up using an NM card or OTG device include Contacts, Messaging, call logs, images, Music, videos, Notepad, recordings, Schedule, documents, app data, and system settings. Backup of Safe and Password vault data is not supported.
- Data backed up to the NM card or OTG device can be restored using the Backup & restore app on a device that is normally powered on. You can also go to Settings > System & updates, tap Backup & restore, and follow the onscreen instructions to restore data.
- After the data backup is complete, select the option for restoring your phone to its factory settings.
- If data backup fails or the issue persists after you restore your device to its factory settings, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.
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