Echoes occur during WeChat voice or video calls, game voice chat, or calls made via a HUAWEI phone's SIM card
Applicable products: Smartphone
Applicable system: Unrelated to OS version
Applicable products:
Applicable system:
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Echoes occur during WeChat voice or video calls, game voice chat, or calls made via a HUAWEI phone's SIM card

Problem 1:

Echoes can be heard during WeChat voice or video calls, game voice chat, or calls made via a HUAWEI phone's SIM card.

Cause:

  1. The phone of the other party may be faulty.
  2. The network may be faulty.

Solution:

  1. Advise the other party to switch the call mode (handheld/receiver to hands-free/speaker, or hands-free/speaker to handheld/receiver) and try again.
  2. Make a call again in a place with a good signal.

Problem 2:

The other party hears echoes during WeChat voice or video calls, game voice chat, or calls made via a SIM card.

Cause:

  1. The microphone or speaker holes of the local device may be blocked. Check whether the microphone is blocked. If the microphone is blocked by fingers or protective case, echoes may occur.
  2. The volume of the local device may be too high, causing the audio to be picked up by the microphone.
  3. The network may be faulty.
  4. The surroundings are too enclosed, which is prone to causing sound reflections. This means the sound from the speaker is picked up by the microphone again, resulting in echoes.

Solution:

  1. Adjust the phone holding posture, clean the microphone or speaker, or remove the protective case from the phone.
  2. Go to Settings > Sounds & vibration > Call and manually reduce the call volume.
  3. Make a call again in a place with a good signal.
  4. Try again in a more open area.

If the issue persists

If the preceding solutions do not resolve the issue, the phone's hardware may be faulty. In this case, back up your data and take your device to a nearby Huawei Customer Service Center for assistance.

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