The disk function is abnormal after the Windows 11 KB5063878/KB5062660 patch is installed on my HUAWEI computer

Applicable products: PC,Desktop
Applicable system: Windows 11
Applicable products:
Applicable system:
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The disk function is abnormal after the Windows 11 KB5063878/KB5062660 patch is installed on my HUAWEI computer

Updated at 23:00 on August 30, 2025.

Microsoft stated it found no connection between the August 2025 Windows security update and the types of hard drive failures reported on social media after thorough investigation.

Phison stated it performed over 4,500 hours of testing and 2,200 test cycles on affected SSDs but could not reproduce the reported issue.

It is preliminarily believed that this incident has no obvious connection with Microsoft and Phison.

For details, see the official Microsoft statement.

Problem

After the Windows 11 KB5063878/KB5062660 patch is installed on a HUAWEI computer, the disk cannot be identified, formatted, read, or written, or File Explorer does not display the disk.

Cause

This issue is caused by the Windows 11 KB5063878/KB5062660 patch. When the hard drive usage reaches about 60%, or about 50 GB of data is continuously written, the operating system may stop recognizing the hard drive (SSD/HDD).

Solution

  1. Uninstall the patch:

    Method 1: Go to Start > Settings > Windows Update > Update history, scroll down the screen, and click Uninstall updates. Find the KB5063878/KB5062660 patch and click Uninstall. After the uninstallation is complete, restart your computer.

    Method 2: Refer to HUAWEI computer Windows system patch uninstallation tool to uninstall the Windows 11 KB5063878/KB5062660 patch. After the uninstallation is complete, restart your computer.

    Press Win+R, enter cmd to open the console, enter systeminfo, and press Enter to check whether the KB5063878/KB5062660 patch exists. If the patch does not exist, the patch has been uninstalled.

  2. Disable auto update: Refer to Enabling or temporarily disabling Windows auto update on a HUAWEI computer.
  3. If File Explorer cannot detect the hard drive, restart your computer. This issue may temporarily recover.

    After the restart, data may be lost or the hard drive may not be identified again. Therefore, please back up your data and record your Office activation account in advance.

  4. If the issue remains unresolved, the hard drive may be damaged. In this case, take your device and proof of purchase to a Huawei Customer Service Center for assistance. (Tip: Feel free to call the Huawei consumer service hotline for assistance before going to a Huawei Customer Service Center.) We will do our best to address your needs.

If the issue persists

Huawei has reported this issue to Microsoft. Please stay tuned for future updates. Update availability is dependent on Microsoft. If you have any questions, contact Microsoft customer service for further assistance as instructed by referring to How to contact Microsoft. Thank you for your understanding and support.

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