Beim Versuch, Dateien mit Huawei Share OneHop zu übertragen, zeigt der Computer einen Ladekreis und ein gelbes Ausrufezeichen an, und auf dem Telefon wird eine Meldung angezeigt, dass die Dateiübertragung fehlgeschlagen ist
Passende Produkte: HUAWEI MateStation X,PC
Passende Produkte:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
zoom in pic
Beim Versuch, Dateien mit Huawei Share OneHop zu übertragen, zeigt der Computer einen Ladekreis und ein gelbes Ausrufezeichen an, und auf dem Telefon wird eine Meldung angezeigt, dass die Dateiübertragung fehlgeschlagen ist

Problem

Beim Versuch, Bilder, Videos und Dokumente mit Huawei Share OneHop zu übertragen, wird auf dem Computer ein Ladekreis oder ein gelbes Ausrufezeichen angezeigt, es erfolgt keine Reaktion, oder auf dem Telefon wird eine Meldung angezeigt, dass die Dateiübertragung fehlgeschlagen ist.

Ursache

  1. Dies kann passieren, weil die Version des PC Managers auf deinem Computer zu alt oder PC Manager fehlerhaft ist.
  2. Dies kann passieren, weil die WLAN-P2P-Kopplung fehlschlägt, wenn der Übertragungskanal zwischen dem Telefon und dem Computer hergestellt wird.
  3. Dies passiert, weil du möglicherweise die falsche Methode zum Öffnen von Bildern, Videos oder Dateien verwendest.
  4. Es gibt ein Problem mit Huawei Share auf deinem Telefon.
  5. Die Firewall auf dem Computer ist anormal.

Lösung

Prüfpunkt 1: Dies kann passieren, weil die Version des PC Managers auf deinem Computer zu alt oder PC Manager fehlerhaft ist.

Lösung:

  1. Besuche die offizielle Website für dein Computermodell, um zu überprüfen, ob du die neueste Version von PC Manager auf deinem Computer verwendest.

    Wenn du einen HUAWEI-Computer verwendest, siehe http://consumer.huawei.com/en/support/index.htm.

    Wenn du einen HONOR-Computer verwendest, siehe https://www.hihonor.com/global/support/.

  2. Deinstalliere PC Manager und installiere ihn wieder neu.

Prüfpunkt 2: Das WLAN des Computers und des Telefons funktioniert nicht einwandfrei.

Lösung:

  1. Starte den virtuellen Adapter auf deinem Computer neu.
    1. Klicke mit der rechten Maustaste auf das Windows-Symbol, navigiere zu Geräte-Manager > Ansicht > Ausgeblendete Geräte anzeigen, erweitere Netzwerkadapter, klicke mit der rechten Maustaste auf das Gerät und klicke Gerät deaktivieren.

    2. Klicke mit der rechten Maustaste auf Microsoft Wi-Fi Direct Virtual Adapter und wähle Gerät aktivieren.

    3. Klicke anschließend mit der rechten Maustaste auf Microsoft Wi-Fi Direct Virtual Adapter und wähle Eigenschaften aus, um zu prüfen, ob der Netzwerkadapter funktioniert.

  2. Besuche die offizielle Website und lade die neueste Version des WLAN-Treibers herunter.
    • Wenn du einen HUAWEI-Computer verwendest, siehe https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
    • Wenn du einen HONOR-Computer verwendest, siehe https://www.hihonor.com/global/support.

    a. Lade die neueste Version des WLAN-Treibers auf deinen Computer herunter.

    b. Erweitere Netzwerkadapter, klicke mit der rechten Maustaste auf den WLAN-Treiber und wähle Gerät deinstallieren. Aktiviere das Feld neben Treibersoftware für dieses Gerät löschen und klicke auf Deinstallieren. Kehre zum Standard-Download-Pfad zurück und doppelklicke auf die .exe-Datei, um den Treiber zu installieren.

    Hinweis: Bei AMD-basierten Computern wird als WLAN-Treiber der Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC verwendet. Für das HUAWEI MateBook E 2019 wird der Netzwerkadapter als Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc angezeigt.

  3. Dies liegt an einem Problem mit dem WLAN auf dem Telefon.
    1. Um die Netzwerkeinstellungen deines Telefons wiederherzustellen, navigiere zu Einstellungen > System und Aktualisierungen > Zurücksetzen > Netzwerkeinstellungen zurücksetzen. (Wenn sich zwei Karten in deinem Telefon befinden, setze die Netzwerkeinstellungen für eine der Karten zurück.)

      Hinweis: Durch Zurücksetzen der Netzwerkeinstellungen werden die Einstellungen für WLAN, mobile Daten und Bluetooth (wie z. B. Hotspot-Verbindungsdaten und Bluetooth-Kopplungsdaten) wiederhergestellt.

    2. Starte dein Telefon neu.
    3. Aktualisiere dein Telefon auf die neueste EMUI-Version.

Prüfpunkt 3: Möglicherweise verwendest du zum Öffnen der Bilder, Videos oder Dokumente nicht die richtige Methode.

Lösung:

  1. Verwende den Huawei Image Viewer oder die im Windows-System vorinstallierte Fotos-App, um Bilder auf dem Computer zu öffnen.
  2. Verwende den Huawei Image Viewer, um Videos auf deinem Computer zu öffnen.
  3. Verwende Galerie oder WPS, um Dateien auf deinem Telefon zu öffnen.

Prüfpunkt 4: Es gibt ein Problem mit Huawei Share auf deinem Telefon. Leere in diesem Fall den Cache von Huawei Share auf deinem Telefon.

Lösung:

Navigiere auf deinem Telefon zu Einstellungen > Apps > Apps, tippe auf das Drei-Punkte-Symbol oben rechts und navigiere dann zu Systemprozesse anzeigen > Huawei Share > Speicher > CACHE LÖSCHEN.

Prüfpunkt 5: Es besteht ein Problem mit der Firewall. Setze die Firewall zurück, um dieses Problem zu beheben.

Lösung:

  1. Gib „Einstellungen“ in das Suchfeld in der unteren linken Ecke ein und öffne Einstellungen.

  2. Wähle Update und Sicherheit.

  3. Wähle Windows-Sicherheit und anschließend Firewall & Netzwerkschutz aus.

  4. Wähle Standard für Firewalls wiederherstellen aus.

Wenn das Problem weiterhin besteht, sichere alle wichtigen Daten auf dem Laufwerk C: (Desktop, Downloads und Dokumente) und drücke dann F10, um deinen Computer auf die Werkseinstellungen zurückzusetzen.

Hilfreich oder nicht?
Danke für Ihr Feedback.