Die Anzeige ist fehlerhaft oder Einzelbilder frieren während der Drahtlosprojektion ein
Passende Produkte: HUAWEI MateView
Passende Produkte:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
zoom in pic
Die Anzeige ist fehlerhaft oder Einzelbilder frieren während der Drahtlosprojektion ein

Problem

Während der Drahtlosprojektion ist die Anzeige fehlerhaft oder Einzelbilder frieren ein.

Ursache

1. Wenn zu viele Geräte mit demselben Netzwerk verbunden und in Betrieb sind, kommt es zu starken Interferenzen.

2. Wenn das andere Projektionsgerät weit vom Monitor entfernt ist oder das Signal schwach ist, kann die Anzeige fehlerhaft sein oder Einzelbilder können einfrieren.

Lösung

1. Platziere dein Telefon/Tablet/deinen Computer so nah wie möglich an den Monitor. Vergewissere dich, dass der Abstand zwischen deinem Telefon/Tablet/Computer und dem Monitor nicht mehr als 5 Meter beträgt.

2. Verbinde dein Telefon/Tablet/deinen Computer und den Monitor mit einem 5-GHz-WLAN-Hotspot und versuche es erneut. Um zu überprüfen, ob die Geräte mit einem 5-GHz-WLAN-Netzwerk verbunden sind, kannst du mit einem Huawei-Telefon zu Einstellungen > WLAN navigieren, dann auf das Symbol neben dem aktuell verbundenen WLAN tippen und prüfen, ob das WLAN-Frequenzband 5 GHz ist.

Um den Monitor mit dem aktuellen 5-GHz-WLAN-Netzwerk zu verbinden, navigiere zu Einstellungen > WLAN auf dem Monitor und tippe auf das aktuell verbundene Netzwerk. Wenn es sich nicht um einen 5-GHz-WLAN-Hotspot handelt, wähle Verwerfen, um den Hotspot zu trennen, und wähle anschließend einen 5-GHz-WLAN-Hotspot aus, um diesen zu verbinden. Wenn das Problem weiterhin besteht, solltest du dich für Support und Service an Huawei wenden.

Hilfreich oder nicht?
Danke für Ihr Feedback.