Bei Verwendung eines Browsers zum Öffnen und Abspielen eines Tencent Videos wird ein schwarzer Bildschirm angezeigt und das Problem kann nur durch Entfernen und erneutes Einstecken des Kabels gelöst werden
Bei Verwendung eines Browsers zum Öffnen und Abspielen eines Tencent Videos wird ein schwarzer Bildschirm angezeigt und das Problem kann nur durch Entfernen und erneutes Einstecken des Kabels gelöst werden |
Problem
Bei Verwendung eines Browsers zum Öffnen und Abspielen eines Tencent Videos wird ein schwarzer Bildschirm angezeigt und das Problem kann nur durch Entfernen und erneutes Einstecken des Kabels gelöst werden.
Ursache
Es besteht ein Kompatibilitätsproblem mit der Grafikkarte.
Lösung
1. Aktualisiere den Grafikkartentreiber und versuche es erneut. Wenn du einen Huawei-Computer verwendest, suche mit dem PC Manager nach Treiberaktualisierungen und aktualisiere den Grafikkartentreiber auf die neueste Version. Wenn du einen Computer eines anderen Herstellers als Huawei verwendest, lade dir den neuesten Treiber von der Webseite des entsprechenden Herstellers oder der Webseite des Grafikkartenherstellers herunter.
2. Wenn das Problem weiterhin besteht, ändere die Browsereinstellungen, um die entsprechenden Optionen zu deaktivieren. Im Folgenden dient Google Chrome als Beispiel:
1. Wähle in der oberen rechten Ecke des Browsers Einstellungen aus.
2. Wähle Datenschutz und Sicherheit auf der linken Seite aus.
3. Wähle Website-Einstellungen aus dem Menü auf der rechten Seite aus.
4. Wähle Zusätzliche Inhaltseinstellungen aus.
5. Wähle Geschützte Inhalte aus.
6. Deaktiviere die Schalter für Wiedergabe geschützter Inhalte auf Websites zulassen und Kennungen für geschützte Inhalte ermöglichen.
Wenn das Problem weiterhin besteht, verwende die One-Stop-Workstation, um einen Arbeitsauftrag zur Überprüfung und Reparatur des Monitors vor Ort zu versenden.