PC AppGallery kann keine Verbindung mit dem Netzwerk oder Server herstellen
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PC AppGallery kann keine Verbindung mit dem Netzwerk oder Server herstellen |
Problem
Die Meldung „Keine Internetverbindung. Überprüfen Sie die Netzwerkeinstellungen.“ wird angezeigt, wenn PC AppGallery gestartet wird.
Ursache
- Das Netzwerk ist instabil oder anormal.
- Es wurde ein Proxy-Server konfiguriert und AppGallery kann nicht über das Proxy-Netzwerk erreicht werden.
Lösung
- Verbinde deinen PC mit einem anderen Netzwerk. Verbinde deinen PC zum Beispiel mit einem gemeinsam genutzten WLAN-Hotspot oder mit einem kabelgebundenen oder WLAN-Netzwerk. Wenn das Problem damit behoben ist, war die vorherige Netzwerkverbindung wahrscheinlich eingeschränkt oder anormal. Setze in diesem Fall deinen Router zurück und versuche es erneut oder wende dich zur Bestätigung an deinen Netzbetreiber.
- Wenn AppGallery in einigen Proxy-Netzwerken nicht zugänglich ist, deaktiviere den Proxy-Server mit folgenden Schritten:
Unter Windows 10: Öffne das Menü Start in der unteren linken Ecke, navigiere zu und deaktiviere Proxyserver verwenden.
Unter Windows 11: Klicke auf das WLAN-Symbol in der unteren rechten Ecke, navigiere zu Proxyserver verwenden.
und deaktiviere - Öffne das Menü Start in der unteren linken Ecke, navigiere zu , klicke mit der rechten Maustaste auf AppGallery in Alle Apps und wähle Deinstallieren im Kontextmenü. Lade in der Seitenleiste des PC-Managers das Installationspaket von PC AppGallery herunter und installiere die App erneut.
- Wenn nach den obigen Lösungsversuchen immer noch keine Verbindung mit dem Netzwerk hergestellt werden kann, sende die Protokolle zur weiteren Überprüfung ein.
Um Protokolle von PC AppGallery einzusenden, führe die folgenden Schritte durch:
Navigiere zu C:\Benutzer\Benutzername\AppData\Roaming\appGallery\log, komprimiere das Verzeichnis der Protokolldatei, kontaktiere und sende eine E-Mail mit dem Anhang an den Huawei-Kundenservice.
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