华为手机/平板系统升级后,点击微信分身提示“正在更新分身应用”,无法使用微信分身
适用产品:
手机,平板
适用版本:
EMUI 10.0.1, EMUI 10.1.1, EMUI 9.1.1, EMUI 9.0.1, EMUI 8.0, EMUI 8.1, EMUI 9.0, EMUI 8.2, EMUI 9.1, EMUI 10.0, EMUI 11.0, EMUI 10.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 3.0, Magic UI 2.1, Magic UI 2.1.1, Magic UI 4.0, Magic UI 3.1, HarmonyOS 2.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为手机/平板系统升级后,点击微信分身提示“正在更新分身应用”,无法使用微信分身 |
问题现象:
系统升级后,点击微信分身提示“正在更新分身应用”,无法使用微信分身。
问题原因:
系统升级对应用分身有所优化,在优化完成之前,状态栏会显示进度条提醒通知,此时点击桌面微信分身图标,会有提示“正在更新分身应用”,该过程一般持续时间不超过半小时。
解决方案:
- 如果升级过程中出现卡死(微信分身更新过程超过半小时)或者一直无法使用微信分身的情况,请您先重启设备尝试恢复。
- 若重启后仍无法解决问题,建议关闭微信分身,然后重新打开微信分身使用。关闭方法:
EMUI 8.X:长按微信分身图标,拖拽到屏幕顶端关闭。
EMUI 9.0 & Magic UI 2.0&HarmonyOS 2.0及以上:长按微信分身图标,点击关闭按钮。
关闭后微信分身的聊天记录会被删除,分身微信保存的图片资源也会被删除,建议您提前移动微信分身保存的图片资源至其他相册。
如果以上方法仍未解决您的问题或者操作中遇到困难,请您联系华为热线950800详细咨询反馈,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!