目录
选择版本
    游戏更新后,提示“安装包签名不一致”
    适用产品: 手机,平板
    适用版本: Magic UI, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 5.0以下, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0, EMUI, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    游戏更新后,提示“安装包签名不一致”

    问题现象

    游戏更新后,打开游戏提示“安装包签名不一致”

    问题原因

    手机上安装的老应用和更新后的新应用签名不一样,导致更新失败

    解决方案

    卸载重装游戏:

    如果清除游戏数据未能解决问题,请卸载并重新安装游戏后,再登录游戏。

    方式一:长按桌面的游戏图标,点击“卸载”

    方式二:

    EMUI8.0以下:设置>应用管理>找到对应的游戏>卸载

    EMUI8.0及以上:设置>应用和通知>应用管理>找到对应游戏>卸载

    EMUI9.0及以上:设置>应用>应用管理>找到对应游戏>卸载

    HarmonyOS:设置>应用和服务>应用管理>找到对应游戏> 卸载

    如果上述操作均未能解决问题,请提供以下信息,联系人工客服950800我们为您反馈进一步处理

    *华为帐号

    *游戏名称

    *游戏版本号

    是否有帮助?
    谢谢您的鼓励!