目录
选择版本

    华为计算机指纹失灵,提示找不到支持Windows Hello指纹的指纹识别器

    适用产品: HUAWEI MateStation B515(amd锐龙5 4600g处理器 8gb/256gb ssd、amd锐龙7 4700g处理器 16gb/512gb ssd、amd锐龙5 pro 4650g处理器 8gb/256gb ssd、amd锐龙5 4600g处理器 8gb/1tb hdd、amd锐龙5 4600g处理器 16gb/512gb ssd),HUAWEI MateStation S(锐龙版 amd r7/8gb*2/512gb ssd/集显/有wifi/win11 home、锐龙版 amd r5/8gb/512gb ssd/集显/有wifi/win11 home),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机指纹失灵,提示找不到支持Windows Hello指纹的指纹识别器

    问题现象

    计算机在进行指纹识别或设置指纹时提示“找不到支持Windows Hello指纹的指纹识别器”。

    问题原因

    • 可能是指纹驱动丢失或被误卸载导致。
    • 指纹驱动升级时出现异常,需要重启电脑,再通过管家进行驱动更新。
    • Windows安全中心误识别,对指纹驱动程序做了隔离操作。

    解决方案

    1. 请打开华为电脑管家的电脑优化>驱动管理,点击右上角检查更新一键升级根据界面提示进行驱动安装即可。

    2. 请您重启计算机,并根据以下步骤完成驱动更新安装:
      1. 打开华为官网,输入产品名称并搜索,在产品软件栏,下载“主板芯片组驱动程序”、“串口驱动程序”、“ME驱动程序”、“SGX 驱动程序”、“指纹驱动程序”,按照顺序依次安装。安装过程中如果提示重启,请重启。注意:请按照顺序依次安装。这里以MateBook X Pro为例。
         
        • HUAWEI MateBook 第一代(Hertz)无Intel SGX驱动程序。
        • 仅适用2019及之前的Intel设备电脑。

         
        • MateBook E 2019、MagicBook 2019 锐龙版、MagicBook Pro 锐龙版、MateBook 13 锐龙版、MateBook D 14 锐龙版、MateBook D 15 锐龙版、MagicBook 14 锐龙版、MagicBook 15 锐龙版,这几款产品只需要下载“指纹驱动程序”这一个驱动。
        • 若您无法在官网下载部分驱动,是因为部分驱动是集成在计算机系统里面,无法上传官网,请您通过华为电脑管家升级驱动。若通过华为电脑管家无法升级驱动,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置,若无效,请您携带设备和相关凭证前往华为客户服务中心重装系统。
      2. 指纹相关驱动安装完成后,右键点击 Windows 图标,点击设备管理器 > 查看>显示隐藏的设备>生物识别设备。检查生物识别设备中指纹驱动是否有黄色感叹号。确认无黄色感叹号,完成指纹录入后则可使用指纹解锁。

    3. 关闭内存完整性开关。
      1. 如果您的系统帐户有设置PIN,请先删除PIN码。
      2. Windows 11 系统,同时按下“Win+I”组合键打开设置窗口,选择隐私和安全性>Windows 安全中心Windows 10 系统:选择更新和安全 > Windows 安全中心)。

        点击此处打开Windows安全中心

      3. 依次点击设备安全性 > 内核隔离 > 内核隔离详细信息
      4. 内存完整性设置为,如下图所示,然后重启计算机。

      5. 重启进入系统后,重新设置PIN和指纹,指纹功能即可恢复正常。
    4. 关闭基于虚拟化的安全性功能。
      1. 在任务栏搜索框输入MSInfo32,并回车。

      2. 在弹出的系统信息窗口中,向下滚动列表,如果基于虚拟化的安全性为正在运行状态,即为 VBS 功能已打开需要关闭。
      3. 右键单击开始菜单,选择 Windows Powershell(管理员),并输入“bcdedit /set hypervisorlaunchtype off”,执行成功后重启电脑。

      4. 重启进入系统后,重新录入指纹,指纹功能即可恢复正常。
    5. 如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!