华为计算机使用F10 恢复出厂数据备份进度卡住
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机使用F10 恢复出厂数据备份进度卡住 |
问题现象
计算机按F10进入华为恢复出厂设置后,在数据备份界面,卡在备份进度条,无法执行完,卡住的进度百分比例可能不一样。具体如下图所示:
问题原因
数据备份功能使用的是微软的接口实现,此接口在做数据备份拷贝时,对原目的路径的长度有限制,如果待备份或目的备份路径的文件夹长度超过256个字节长度时,会导致拷贝失败,此时备份进度条卡住,而且卡位的进度位置有可能还不一样。
解决方案
- 若已经卡在备份进度处,需要断电重启重新进入恢复界面。备份方式由默认备份C:\Users目录,更为按照需要,手动勾选自己所需要备份的文件,避免C:\Users目录中存在超长目录文件,使备份无法完成,具体操作步骤如下:
- 在数据备份界面,勾选文件或目录,选中的目录:C:\Users。
- 选择备份路径,选中D 本地磁盘即可,即选中的目录:D:\Backup,如下图所示。
- 如果以上方法无效的话,可尝试通过F8进入安全模式备份数据后,再进行F10恢复出厂设置。
仍未解决?
如果以上方法仍未解决您的问题,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!