华为手机进入紧急备份模式
适用产品:
手机
适用版本:
EMUI 13.0, EMUI 15.0, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.1, HarmonyOS 2.0, HarmonyOS 2.0, EMUI 12.0, HarmonyOS 2.0.1
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为手机进入紧急备份模式 |
问题现象:
手机进入到紧急备份模式。如下图:

问题原因:
手机在多次开机失败的情况下可能进入“紧急备份”模式,紧急备份功能是为了让设备在无法开机时有机会进行数据备份。
解决方案:
当出现“紧急备份”模式时,可通过如下步骤进行恢复:
- 当进入“紧急备份”模式,选择“重启”选项,重启手机,正常进入系统;
- 如重启手机后仍进入“紧急备份”模式,可选择“数据备份”选项,目前支持NM卡、OTG等设备作为存储介质进行数据的备份。
- NM卡、OTG等设备备份的数据类型包括:联系人、信息、通话记录、图片、音乐、视频、备忘录、录音、日程、文档、应用及数据、系统设置等,但不包含文件保密柜和密码保险箱。
- 备份到NM卡、OTG等设备的用户数据可以在正常开机的华为手机上通过备份和恢复应用来进行恢复。您也可以进入设置 > 系统和更新,点击备份和恢复后按照界面提示选择您需要的方式进行数据恢复。
- 数据备份完毕后,选择“恢复出厂设置”选项,尝试进行手机恢复;
- 如果数据备份失败或在恢复出厂设置后仍不能进入到正常界面,请您携带购机凭证前往华为客户服务中心检测处理。
谢谢您的鼓励!