华为计算机一碰传或多屏协同文件传输失败
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机一碰传或多屏协同文件传输失败 |
问题现象
计算机与手机连接一碰传/多屏协同传输图片、视频、文档时,文件传输失败。
例如:计算机端显示黄色感叹号、加载转圈、传输文件无反应,或手机端显示文件传输失败。
问题原因
- 华为电脑管家版本较低、电脑管家异常。
- 当计算机与手机建立传输通道时,由于WLAN底层P2P配对失败,导致文件传输失败。
- 手机端Huaweishare运行异常。
- 计算机端防火墙异常。
- 一碰传图片、视频、文档时,若文件打开方式不正确,也会导致传输失败。
解决方案
排查点1:华为电脑管家版本较低,电脑管家运行异常。
解决措施:
- 检查华为电脑管家是否为最新版本,您可以在华为官网查询机型对应的电脑管家版本。
- 在任务栏搜索框输入控制面板并打开。点击 ,卸载华为电脑管家,参考《华为计算机如何下载华为电脑管家》重新安装最新版本。
排查点2:计算机和手机WLAN异常。
解决措施:
- 重启计算机虚拟网卡。
- 右键点击开始,选择 ,找到网卡驱动右键选择禁用设备。
- 右键启用设备。
- 右键选择属性,查看虚拟网卡设备状态是否正常。
- 右键点击开始,选择 ,找到网卡驱动右键选择禁用设备。
- 请重置计算机、手机网络设置,具体操作步骤如下:
- 电脑端,请参照知识:《Windows 计算机如何重置网络》重置网络。
- 手机端,进入手机设置 ,在搜索栏中搜索重置,点击还原网络设置。操作完成后,请重启手机并将手机系统版本更新升级至最新。
还原网络设置将还原所有的网络设置,包括WLAN、移动数据网络、蓝牙的设置,不会删除其他数据或修改其它设置。
- 卸载重装计算机端网卡驱动,具体步骤如下:
【前提】保证电脑可以有线上网或有安卓手机可以USB共享网络。
- USB共享网络步骤:通过安卓手机USB线连接电脑,并打开手机 界面,打开USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。
- MateBook E 2019, MateBook E Go 产品请跳过此步骤。
- 卸载WLAN驱动:右键点击桌面开始图标
选择设备管理器单击打开,找到网络适配器,右键点击对应机型网卡驱动(例如:Intel(R) Wireless-AC 9560 160MHz),点击卸载设备,同时勾选删除此设备的驱动程序软件,点击卸载。
- Intel网卡驱动:Intel(R) Wireless-AC 9560或Intel(R)Wi-Fi6 AX20*。
- 锐龙网卡驱动为:Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201。
- HUAWEI MateBook E Go网卡驱动为:Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous(DBS)Network Adapter 或Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous(DBS)WiFiCx Network Adapter。
- 安装WLAN驱动:卸载完成后重启计算机通过有线/无线连接网络,打开华为电脑管家选择 勾选无线网卡后点击立即更新完成WLAN 驱动更新。
- WLAN 驱动完成更新后,重启计算机。
- 手机WLAN异常:
- 还原手机网络设置,
还原网络设置会还原 WLAN 、移动数据网络和蓝牙(如热点连接信息,蓝牙配对信息等)的设置。
。(若手机有两张卡,只需要将任意一个进行网络重置即可)
- 重启手机。
- 升级手机系统到最新版本。
- 还原手机网络设置,
排查点3:手机Huaweishare异常,需要清除手机上所有的Huaweishare(华为分享)缓存。
解决措施:
打开手机
。部分华为手机操作步骤为:设置>应用和服务>应用管理>右上角四个点>显示系统程序>Huawei Share(华为分享)>存储>清除缓存。
排查点4:防火墙异常,还原防火墙。
解决措施:
- 在桌面左下角搜索设置。
- 选择更新和安全。
- 左边选择Windows安全中心,选择防火墙和网络保护。
- 选择将防火墙还原为默认设置。
排查点5:打开图片、视频、 文档方式不正确(仅针对一碰传文件失败)。
解决措施:
- 计算机打开图片方式必须要用华为图片查看器,暂不支持 Windows照片打开传输。
- 计算机打开视频方式必须要用Huawei image viewer。
- 计算机打开PDF文件时,需要使用Edge浏览器打开。
- 手机必须使用图库/WPS打开文件。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!