目录
选择版本
    手机扫码或者碰标签连接华为电脑管家,计算机端未出现连接弹框
    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    手机扫码或者碰标签连接华为电脑管家,计算机端未出现连接弹框

    问题现象

    手机扫码或者碰标签连接电脑管家,计算机端未出现连接弹框。

    问题原因

    • 手机NFC未打开。
    • 手机NFC触碰标签触碰不到或触碰后无反应,是因为没有找对位置。
    • 手机蓝牙没有生效。
    • 计算机蓝牙没有生效。
    • 虚拟网卡没有生效。
    • 手机端Huawei Share异常。
    • 手机NFC有故障。
    • 计算机标签有问题。

    解决方案

    方案一:点亮手机状态栏的NFC。如果NFC设置的默认识别门禁卡等,也会影响触碰传输,可在手机端调整NFC的默认识别项为计算机。

    方案二:手机NFC区域一般在手机摄像头周围,具体可查看官网对应型号手机的NFC区域。一定要将手机NFC区域在标签上慢慢的去平移,听见触碰声或手感觉到有震动,说明触碰成功。

    方案三:重新开关下手机状态栏的蓝牙再去碰标签连接即可正常使用。

    方案四:重启计算机解决。计算机重启后再去碰标签连接即可正常使用。

    方案五:重启电脑管家解决。

    1. 右键点击消息中心电脑管家图标,点击“退出”。

    2. 再双击桌面上“电脑管家”图标,打开电脑管家。

    3. 再去碰标签连接即可正常使用。

    • 手动重启虚拟网卡解决。
      1. 右键点击开始菜单。

      2. 找到“设备管理器”点击,打开后点击“查看”菜单,将“显示隐藏的设备”勾选上。

      3. 查看虚拟网卡有无禁用状态的(禁用状态:网络图标是蓝色的计算机图标,上面有个黑色的向下的箭头)。禁用状态的,右键点击“启用设备”。

        一般是Microsoft Wi-Fi Direct Virtual Adapter,点右键【启用设备】。

      4. 若无禁用状态的,需将“Intel(R) Dual Band WireLess-AC 8265”和“Microsoft Wi-Fi Direct Virtual Adapter”禁用再启用。

        方法:右键点击“Intel(R) Dual Band WireLess-AC 8265“,选择“禁用设备”,在弹框中选“是”,禁用后界面会刷新下。再次右键点击“Intel(R) Dual Band WireLess-AC 8265“,选择“启用设备”即可。

        说明:AMD平台计算机的WLAN驱动为Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC,MateBook E 2019 的网络适配器显示的网卡驱动为Qualcomm(R)wi-fi B/G/N/AC(2X2)SVc。

      5. 重新碰标签连接,就可以正常连接了。

      方案六:删除数据解决。进入手机的设置>应用>应用管理-右上角三个点>显示系统进程>搜索Huawei Share>存储>删除数据。请将检索到的全部huawei share 均执行一次删除数据操作。

      方案七:请尝试使用手机NFC触碰公交卡,门禁,观察是否有反应,没反应说明手机NFC有故障,建议备份重要数据,第三方数据单独迁移后前往华为客户服务中心检测手机NFC。

      方案八:如果用其他支持的手机触碰计算机也无反应,扫码连上后手机打开图库的图片碰标签有提示音,计算机无反应,可以判断标签有问题。如果是标签有问题,请您备份好数据后携带购机发票到附近的华为客户服务中心检测。

    是否有帮助?
    谢谢您的鼓励!