MateBook E 2019无法接收短信
适用产品:
HUAWEI MateBook E(2019 lte 8gb+512gb、2019 lte 8gb+256gb)
适用版本:
Windows 10
适用产品:
适用版本:
请选择
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| MateBook E 2019无法接收短信 |
问题现象
插入SIM卡后,MateBook E 2019无法收到短信。
问题原因
- 插入SIM卡后,没有注册到运营商网络。
- 关闭了Windows获取来自应用和其他发送者的通知的开关。
- 电脑版本升级到Windows 10 20H2及以上版本。
解决方案
目前Windows 10 20H2及其以上版本无法接收短信,华为已将此问题反馈给微软,请耐心等待微软后续版本解决,具体时间以微软官方通知为准。
- 请您确认SIM卡是否欠费,您所在地区运营商网络覆盖是否正常。
可以通过右下角的网络图标来判断注册网络是否正常,显示“信号塔”图标表明注册网络正常,显示“小地球”图标表明注册网络异常。
正常注册网络状态:

异常注册网络状态:

- 排除原因1确认MateBook E 2019正常注册网络后,可以按如下方法确认获取来自应用和其他发送者的通知的开关是否关闭,方法如下:
- 请依次点击,确认获取来自应用和其他发送者的通知下的开关状态。

- 如果获取来自应用和其他发送者的通知的开关处于关闭状态,请您打开此开关。
- 请依次点击,确认获取来自应用和其他发送者的通知下的开关状态。
- 若以上方法无效,请您依次点击,重置后断电重启计算机。
仍未解决
如果以上方法未解决您的问题,请您备份好数据后携带设备和相关购机凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!
相关文章