HUAWEI MateBook E 2019无法安装或打开迅雷
适用产品:
HUAWEI MateBook E(2019 lte 8gb+512gb、2019 lte 8gb+256gb)
适用版本:
Windows 10
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI MateBook E 2019无法安装或打开迅雷 |
问题现象
Windows系统更新到17763.529后,迅雷软件无法运行或无法安装。
- 您在安装迅雷之后,将系统版本更新到17763.529及以上时(或Windows自动更新之后),发现迅雷无法打开,系统提示“Xunlei Thunder无法在此电脑上运行”。
- 您计算机的系统版本更新到17763.529及以上时,再去安装迅雷,发现迅雷无法安装,系统提示“兼容性问题”。
问题原因
联网更新系统版本至17763.529及以上(安装了微软补丁KB4497934或累计更新补丁)后导致迅雷软件安装/运行异常。
解决方案
1.卸载系统更新过程中安装的补丁。
第一步:在左下角搜索框输入“控制面板”, 点击并打开“控制面板”>“程序”> “程序和功能”> “已安装更新”。
打开控制面板:
打开程序:
打开 “已安装更新”:
查看已安装的更新:
第二步:打开网页链接https://support.microsoft.com/zh-cn/help/4464619,在上图“已安装更新“中查找是否有下图网页左侧所列的补丁,补丁名称已KB开头。
第三步:查找到对应的补丁后,卸载补丁。
2.如果补丁无法卸载,请关闭磁盘加密功能后进行F10恢复出厂设置。
第一步:在左下角搜索框输入“设备加密设置”, 点击并打开“设备加密设置”。
第二步:点击“关闭”并在弹出的对话框点击“关闭”。
第三步:查看当前设备加密状态为 “关闭”。
第四步:开机按F10,正常进入恢复出厂设置功能,并可以正常恢复系统。
谢谢您的鼓励!